in

Quark Forums



This is a user-to-user forum, where you can meet community experts, exchange ideas
and discuss solutions with other users of QuarkXPress, App Studio and other products.
You'll also find employees of Quark Software Inc. participating in discussions.

If you are looking for official support or need immediate help please go to http://quark.parature.com/

Loaded fonts not appearing

Last post 06-23-2008 7:17 PM by Malcolm. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • 06-16-2008 3:59 AM

    Loaded fonts not appearing

    I have loaded Optima using suitcase but only 2 of the font family appears in Quark, regular & extra bold. The other weights are available to use in indesign and other applications but not quark.

    Does anyone know the reason for this and how this problem can be over come.

    The font type is truetype 

  • 06-16-2008 4:31 AM In reply to

    • thing
    • Top 10 Contributor
    • Joined on 11-22-2004
    • Nottingham, UK
    • Posts 1,711

    Re: Loaded fonts not appearing

     I'd suggest clearing the font caches. You can do this with Linotype Font Explorer (a much better, in my opionion, font management utility and it's free) or something like Onyx.

    I've had problems with Optima and a few other fonts in the past - purely Quark related too. That was back at my last company using v6.52 on OS 10.4.11. We had to clear the font caches everytime we needed to use Optima and one other font I can't remember the name of right now! After clearing them all worked fine for a while, then we'd have to do it again. Irritating, but it worked.

    Greg 

    I think therefore I am, you're pink therefore you're spam
  • 06-16-2008 4:56 AM In reply to

    Re: Loaded fonts not appearing

    thanks for the suggestion, unfortunatley this didn't work.Sad 

  • 06-16-2008 7:46 AM In reply to

    Re: Loaded fonts not appearing

    I've had the same problem - sometimes quark will not recognize fonts loaded with a font management app (ID will see them). Try putting the fonts in the User->Library->Fonts folder.
    The fact that monkeys have hands should give us pause.
  • 06-16-2008 10:13 AM In reply to

    Re: Loaded fonts not appearing

    Just checked the fonts folder on my local drive and Optima is already there, I've made sure that the qhole font set is there. Quark still only shows regular and extra black!!  Super Angry 

  • 06-23-2008 7:17 PM In reply to

    • Malcolm
    • Top 200 Contributor
    • Joined on 06-25-2004
    • DTP Types Limited
    • Posts 62

    Re: Loaded fonts not appearing

     If you have TrueType format then the suitcase may only reference the Regular weight. The Italic, Bold and BoldItalic may only be availble via the style buttons. The ExtraBold would have a seperate reference. Adobe does not use the same font handling system as Quark so all CS apps will display fonts slightly differently.

    You could also check that you don't have two versions installed, like Optima TrueType and Optima dFont.

     Malcolm

Page 1 of 1 (6 items)
Powered by Community Server (Commercial Edition), by Telligent Systems