in

Quark Forums



This is a user-to-user forum, where you can meet community experts, exchange ideas
and discuss solutions with other users of QuarkXPress, App Studio and other products.
You'll also find employees of Quark Software Inc. participating in discussions.

If you are looking for official support or need immediate help please go to http://quark.parature.com/

Unable to upgrade 6.5 to 6.52

Last post 09-07-2010 3:58 PM by eyoungren. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 09-05-2010 9:51 AM

    Unable to upgrade 6.5 to 6.52

    Hello, sorry if this has already been discussed but I couldn't find it.

    I have a iMac G4 running 10.4.11. At work I use Quark 7 and would like backsave to use on my iMac at home which has Quark 6.5.

    To do this I believe I need to upgrade to 6.52. I've tried doing this and when running the installer it works past me entering my password (I only have 1 admin account in use) then hangs with the message "gathering information", which I left to run for 10 hours without success. I've tried a few different things but without success.

    This is driving me mad, does anyone have any ideas please.

  • 09-05-2010 1:12 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    Read the install instructions (PDF). It advises about what you need to do to as far as the naming convention on your QXP application folder. The installer is looking for a specific name on the QuarkXPress app folder (based on your update path) and if you have changed the name of that folder at any point you'll need to rename it according to the instructions in the install PDF.

    HTH. 

    Erik Youngren | Mac Pro 2.8Ghz Quad-Core Intel Xeon | InDesign CS4 | Suitcase Fusion 5
    erik@quarktronic.com
    Quark Forums member since 2001
  • 09-05-2010 10:48 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    Erik is right.

    However, I will suggest that you disconnect all external Storage Media (Hard Drives, Flash Drives etc). The installer may hang if it has too many disks to scan through Smile

  • 09-05-2010 11:45 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

     Thank you for your advice. I have one external hard drive which was switched off but I'll try disconnecting it too.

     I should explain the Mac was bought second hand so I don't know if the folder or application were renamed, it reads 'QuarkXpress 6.5' and the application 'QuarkXpress Passport'. I read the instructions and tried renaming the folder 'QuarkXpress 6.0' and 'QuarkXpress 6.1'.

  • 09-06-2010 1:58 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    OK I tried disconnecting everything other than keyboard and internet, I've tried with re-naming the folder in applications 'QuarkXPress 6.0' ,'6.1', '6.5' & '6.50' always with the application name 'QuarkXPress Passport'.

    Still hanging at 'gathering information' stage. I'm allowing it five minutes before I force quit, I'm guessing it should kick in well before then.

    Please, I'd be very grateful if anyone has any other ideas. Thank you.

  • 09-06-2010 2:02 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    Do you have the correct installer? I'm not sure if there was a 6.52 update for Passport. Passport is what you have? And if so, the installer you are using is one for Passport (if Quark did indeed update Passport to 6.52)? 

    Erik Youngren | Mac Pro 2.8Ghz Quad-Core Intel Xeon | InDesign CS4 | Suitcase Fusion 5
    erik@quarktronic.com
    Quark Forums member since 2001
  • 09-07-2010 3:16 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    I spoke to Quark support today and they reckon my Quark wasn't installed properly and as I don't have the disk (Mac bought second hand and already installed) I don't own the software so not much can be done.
  • 09-07-2010 3:58 PM In reply to

    Re: Unable to upgrade 6.5 to 6.52

    Well, even if you had the disk they would not help you anyway. Version 6.x is legacy and they do not support it anymore.

    There are some things you can try though if it's a bad install. Go into the QuarkXpress application folder, find the folder that says For System and open that. Inside is a file named QuarkXPress Components. Run that app. It will reinstall all the system frameworks. I don't know if that will help with the updating but it does fix a bad install. 

    Erik Youngren | Mac Pro 2.8Ghz Quad-Core Intel Xeon | InDesign CS4 | Suitcase Fusion 5
    erik@quarktronic.com
    Quark Forums member since 2001
Page 1 of 1 (8 items)
Powered by Community Server (Commercial Edition), by Telligent Systems