QuarkXPress 2015/2016: XTensions modules for QuarkXPress

Discuss third-party XTensions® software for QuarkXPress 2015 and QuarkXPress 2016.
As the API hasn't changed between 2015 & 2016 versions, any XTension running in QuarkXPress 2015 should also work in QuarkXPress 2016.
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post
Next

Return to Board index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron