App studio ...Hiding 'video arrow in circle' symbol which si

Discuss all aspects of the HTML5-based AppStudio: From content design and enrichment in InDesign CS5.x, CS6 & CC and/or QuarkXPress 9.5, 10, 2015 & 2016 to creating your app, submitting it and publishing it to Android tablet, Android phone, iPad, iPhone and Web Apps. Free Trial can be found here: http://AppStudio.net

App studio ...Hiding 'video arrow in circle' symbol which si

Postby marktimothy » 23 May 2014, 11:20

Hi. I'm new to using App Studio through Quark (9.5) on a 4 yr old Mac Pro running Snow Leopard. I simply want to trigger a video from a button, but not have the video circle arrow on view. I'm creating a children's book, and want the illustrations to 'come to life' by playing video from a still image. I can play video from the button ok, and can hide the standard controller, but even with putting a first frame of the video as a still on a layer above and then "hiding' that object, I cannot hide the video below. Any ideas?Also, I have autoplay audio on every page which works fine, but how can I MUTE all audio (as a simple button trigger on first page) for every page in the book (I don't want to have to use buttons on every page to play the audio).I would be grateful for any advice... the Appstudio software seems very buggy, and doesn't seem to refresh changes properly. ThanksMark
marktimothy
 
Posts: 22
Joined: 23 May 2014, 16:05

App studio ...Hiding 'video arrow in circle' symbol which si

Postby glacierphotos » 26 May 2014, 04:12

Create a button, then select "open file."Chose your video file.The video will open and play if you set it to autoplay. Does that help?
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App studio ...Hiding 'video arrow in circle' symbol which si

Postby marktimothy » 28 May 2014, 09:46

Hi. Thanks very much for trying to help me. Still no joy, though. Whenever I try to use the 'open file' option, the video plays full screen, not in the picturebox that I have defined. I have tried at least 30 different permutations to try to get the result I need, and am close to giving up! I've tried using a video file linked to a popup linked to a button... and numerous variations on using 'hide' object. My best shot was using a button picture in a picture box, and using the HTML 'play object' on it. The object I have selected to play is an HTML video in another picture box on the same page (which has a jpeg of the first frame of the video in it). I have the video initially hidden, the controller hidden, and autoplay selected. It almost works, but still shows the grey and white video play symbol after the video plays, and resets to the beginning of the video. I suppose I could make do with this, if there is no other option. But surely this is a fairly basic interactivity, that should be attainable?!The popup system seem to solve the problem of the 'video circle at the end' but doesn't hide at the front of the video. I've also tried using the first frame still as the button (and drawing a button on the first frame!), and embedding the video in the same picture box... that either autoplays the video straight away, or plays it full frame or shows the greywhite videoplay symbol...... and so it goes on and on... and on....! Slideshows don't seem to allow video... so I've ruled that option out...Any help... even if it's just to say give up... it can't be done! I have literally spent about 20 hrs and still haven't got anywhere. The website is now up and running, and I'm desperate to get the ebook completed... http://www.boristheblob.co.ukThanks again for ANY advice!!!
marktimothy
 
Posts: 22
Joined: 23 May 2014, 16:05


Return to App Studio – Design and Publish Native Apps using HTML5

Who is online

Users browsing this forum: No registered users and 1 guest