WARNING: HTML5 animation does not work in latest update

Discuss all aspects of the HTML5-based AppStudio: From content design and enrichment in InDesign CS5.x, CS6 & CC and/or QuarkXPress 9.5, 10, 2015 & 2016 to creating your app, submitting it and publishing it to Android tablet, Android phone, iPad, iPhone and Web Apps. Free Trial can be found here: http://AppStudio.net

WARNING: HTML5 animation does not work in latest update

Postby Elsinore » 17 May 2014, 08:34

I updated to QXP App Studio v10.1.1.0 (latest update) and now no HTML5 animations work. All animation jumps to final frame and doesn't play at all. From Time Machine backup drive, I have reverted to previous QXP v10.1.0.1 to complete our publication. Once I reverted back to the previous version (v10.1.0.1) and resaved/reuploaded layouts, all HTML5 animations work again as expected. This latest update (v10.1.1.0) is seriously flawed and not currently usable by publications incorporating HTML5 animation.Have opened help ticket on problem and am awaiting response.
Elsinore
 
Posts: 169
Joined: 08 Jan 2011, 18:14

WARNING: HTML5 animation does not work in latest update

Postby Elsinore » 19 May 2014, 02:14

Have opened help ticket, uploaded example layout and the problem is currently under review by Quark techs. Will post update if problem confirmed or fix found. Until then, I've been advised to use the previous version of App Studio (QXP v10.1.0.1).
Elsinore
 
Posts: 169
Joined: 08 Jan 2011, 18:14

WARNING: HTML5 animation does not work in latest update

Postby elack » 19 May 2014, 02:38

Hi Elsinore,

Are you talking about the Animations on the HTML5 palette? My animations work ok there? Do you have a support ticket number I could look at to understand what you mean?

Thanks,
Elliott
User avatar
elack
Quarkian
Quarkian
 
Posts: 74
Joined: 03 Jan 2013, 08:11

WARNING: HTML5 animation does not work in latest update

Postby Elsinore » 19 May 2014, 07:50

Hi Elliott,Help ticket # 30026-53033.Sorry for the confusion. Quark's animation palette works great. It is HTML5 animations placed in a web view box that no longer work with the newest update. Thanks for your reply. Grateful that the techs will wade through this with us. My reason for the forum post is that this is an important piece of information for others putting out publications on deadline with App Studio. If folks can wait until this is resolved before applying the latest update, it might save them hours of testing and troubleshooting. Thanks.
Elsinore
 
Posts: 169
Joined: 08 Jan 2011, 18:14


Return to App Studio – Design and Publish Native Apps using HTML5

Who is online

Users browsing this forum: No registered users and 1 guest

cron