App build

Discuss all aspects of the HTML5-based AppStudio: From content design and enrichment in InDesign CS5.x, CS6 & CC and/or QuarkXPress 9.5, 10, 2015 & 2016 to creating your app, submitting it and publishing it to Android tablet, Android phone, iPad, iPhone and Web Apps. Free Trial can be found here: http://AppStudio.net

App build

Postby glacierphotos » 20 Apr 2014, 07:58

I submitted an app build over a week ago, still no response...
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App build

Postby Matthias Guenther (Quark) » 22 Apr 2014, 01:34

Hi glacier,
with "submitted" do you mean uploaded to Apple or pressed the "Build app" button in App Builder? If the latter, please try again, apps shoudl be build in less than 5 minutes (and you'll receive an email about it).
If you mean "Apple" then unfortunately there is nothign we can do about it, you need to contact Apple please.
Thanks
Matthias
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5445
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

App build

Postby glacierphotos » 22 Apr 2014, 03:18

The "build app." Went to portal. It said my publication has been cancelled. I tried to pay (I was one of the first to migrate to HTML, so I got a free year) but now it says my billing info is incorrect. Now what?
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App build

Postby Matthias Guenther (Quark) » 22 Apr 2014, 22:38

Hi glacier,
as spoken with our sales team, your contract had expired. Glad you renewed it, everything should be working now again.
And thank you very much for your continued support
Matthias
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5445
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

App build

Postby glacierphotos » 23 Apr 2014, 03:43

It would have been nice to get an e-mail saying the account had expired... But I must give kudos to Quark. App studio is by far and away the most economic way to publish apps.
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App build

Postby glacierphotos » 23 Apr 2014, 03:55

But trouble in paradise... It still tells me an app build is in progress, but alas, no app. I tried re-saving, but it doesn't work... All the information (profiles, etc.) are correct with no errors.
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App build

Postby Matthias Guenther (Quark) » 23 Apr 2014, 04:22

Hi Glacier,
yes, and that should have happened (to alert you), no idea why this didn't happen.
Can you try again please, your account was still "stuck", everything should be working now.
And thank you for the nice words.
Cheers
Matthias
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5445
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

App build

Postby glacierphotos » 23 Apr 2014, 15:14

The app build worked, but I still get fuzzy preview icons, an issue I brought up a month ago. But what is stranger, yet, I deleted test app, redownloaded existing app, and now it shows up OUT of the newsstand, even though the old app was set up for newsstand, and continues to be set up for newststand.
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

App build

Postby Matthias Guenther (Quark) » 23 Apr 2014, 23:58

Hi Glacier,
I assume you mean fuzyz previews of the issues within your app? That's something we have fixed in QuarkXPress 10.1 and the newest app builds, are you using both?
About the Newsstand issue, we have downlaoded your APp Store app, which appears correctly in Newsstand. So is this in your test app only? If yes, you need to contact us please and add our UDIDs to your test app, otherwise we can't test this.
Thanks
Matthias
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5445
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

App build

Postby glacierphotos » 24 Apr 2014, 03:03

I'm using 9.5.4 currently, because I'm having a problem with color management in the 10.1 version. The RGB colors were exporting in what appears to be a CMYK color space, even though I set the profiles to Apple RGB. The fuzzy icons are in the App build only. I have no idea why the existing app downloaded on my iPad outside of Newsstand and your tests did not.
glacierphotos
 
Posts: 167
Joined: 01 Sep 2008, 22:13

Next

Return to App Studio – Design and Publish Native Apps using HTML5

Who is online

Users browsing this forum: No registered users and 2 guests