FAQs for QuarkXPress 9

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com

FAQs for QuarkXPress 9

Postby Matthias Guenther (Quark) » 13 Oct 2014, 07:27

Hi all,

as I see a few questions being asked again and again, I have created an FAQ post about QuarkXPress 9:
FAQ about QuarkXPress 2015 here: viewtopic.php?f=46&t=26908
FAQ about QuarkXPress 10 here: viewtopic.php?f=14&t=1554


Platform support
Will QuarkXPress 9 run on OS X Yosemite, El Capitan or macOS Sierra?
Quark does not support QuarkXPress 9 on Yosemite (or higher). Please also see here: viewtopic.php?f=14&t=4608

If you still want to migrate QuarkXPress 9 to a new Mac running Yosemite or El Capitan, here's what you can try:
(Please remember, this is at your own risk, as Quark does not support QuarkXPress 9 on Yosemite or El Capitan.
The first version of QuarkXPress supported under Yosemite is QuarkXPress 10.5.0, the first version that supports El Capitan is QuarkXPress 2015 (11.2).
Also, though it worked for me, there's no guarantee given that this works for you too and also there's no help offered by Quark for this combination!)


Your biggest hurdle is the installer of QuarkXPress 9, which does not work under Yosemite or El Capitan. So you cannot just install QuarkXPress 9 freshly.

This is assuming you have two Macs, an old one not yet running Yosemite with an activated version of QuarkXPress 9, and a new one running Yosemite, with no QuarkXPress 9 on it yet.
  1. On your old Mac, update QuarkXPress 9 for free to the latest version, which is 9.5.4.1. Please ensure that you do that as the first step, as under Yosemite you can't do that anymore! This is important as if you use a lower version than QuarkXPress 9.5.4 you will experience crashes!
  2. On your old Mac start QuarkXPress 9.
  3. On your old Mac use the menu "QuarkXPress > Transfer QuarkXPress License…" inside QuarkXPress 9 to deactivate the QuarkXPress license on your old machine.
  4. On the new Mac, install the Test Drive of QuarkXPress 2015.
  5. On the new Mac start QuarkXPress 2015 once and activate the "3-day Test Drive" so that you can create a new document with it (this will ensure that certain files are in place for QuarkXPress 9). Afterwards you won't need it anymore to run QuarkXPress 9.
  6. Connect the two Macs (see Apple's Migration Assistant tech note below).
  7. Start Apple's Migration Assistant and make sure you migrate the application folder of QuarkXPress 9 to the new Mac. You could try copy the folder over too if you don't want to use the Migration Assistant, however I haven't tried that.
  8. On the new Mac create a global preferences folder for QuarkXPress 9 in its application folder. (Remember that this is dangerous when you have several user accounts on your Mac using QuarkXPress, so in this case delete this folder again after step 10).
  9. On the new Mac start QuarkXPress 9. It will prompt you that it is not activated yet.
  10. Activate QuarkXPress 9.
You should be good to go now.
Please note that some dialogs will look a bit weird and you might experience a few hiccups. We don't have all a list of all the issues you might experience and also there's no guarantee that Apple won't remove some of the Carbon functions in a later update of Yosemite which might render QuarkXPress 9 unusable on Yosemite or El Capitan. Please remember, Quark doesn't support this combination.
This should also work if you upgrade your current Mac to Yosemite or El Capitan. Before you do that, remember step 1) though!!!

Installing
I have first bought QuarkXPress 6 and then upgraded to 7 and 8 and now 9. Do I need the original disks to install QuarkXPress 9, as I only have an upgrade?
No, it's much easier than that. All upgraders/installers of QuarkXPress EITHER look for an installed copy OR ask you to specify your SN/VC of your previous version. So you don't need to install previous versions or keep disks around, all you need is the Serial Number (SN) and/or Validation Code (VC) of your previous versions.

Display
I am using a Retina display and the user interface looks bad. What version supports Retina displays on OS X?
You need to use QuarkXPress 10.0 or higher for Retina display support.

I am using a High-DPI display and the user interface has issues. What version supports High-DPI displays on Windows?
You need to use QuarkXPress 10.2.1 or higher for High-DPI display support.

Opening
Can QuarkXPress 9 open files from previous versions?
Yes, QuarkXPress 9 opens documents created by QuarkXPress 3.1 (and higher), 4, 5, 6, 7, 8 and 9.

Saving
Can QuarkXPress 9 downsave documents to version 8?
Yes. You can find the option in menu "File > Export > Layouts as Project" and using the version popup.

Output
Can QuarkXPress 9 create host-based separations?
Yes. Though this feature was deprecated in the UI of QuarkXPress 9 and only available on request with a special "cookie" (enabling the UI again). In QuarkXPress 10 this functionality is gone, so it cannot be enabled anymore. Of course you can still create In-RIP separations as well as composite output in QuarkXPress 10.

Troubleshooting
Where does QuarkXPress 9 store its preferences?
By default preferences are stored in the user folder, on OS X as well as on Windows:
-> OS X: /Users/<yourname>/Library/Preferences/Quark/QuarkXPress 9/ (you get there quicker by holding the option key and choosing "Go > Library" in Finder)
-> Windows: C:\Users\<yourname>\AppData\Local\Quark\QuarkXPress 9\

You can also manually create a global preference folder, on OS X in the application folder, on Windows in the location specified in Settings.xml. Careful, global pref locations can create problems on multi-user systems.

If you need to delete preferences, delete everything in the folder stated above.

How do I contact support?
http://support.quark.com/

Crashes
I am using QuarkXPress 9 or 10 on OS X Mavericks and whenever I move a box, it crashes.
Please update (free of charge) to the latest version of QuarkXPress 9 or 10, it is fixed there:
viewtopic.php?f=14&t=4608

Support for previous versions
Does Quark still support QuarkXPress 8 or lower?
No, support for QuarkXPress 8 ended March 31, 2014.

Does Quark still support QuarkXPress 9?
No, we have stopped supporting QuarkXPress 9 on Sep 30, 2015.


Can I still buy QuarkXPress 9 at a dealer?
We stopped selling QuarkXPress 9 via the e-store and retail channels on Oct 15, 2014. If you need an additional license of QuarkXPress 9, please contact our telesales team.

Other
How do I contact Quark's Sales team?
http://www.quark.com/Buy/QuarkXPress_Sa ... r_Service/

What's the latest update (minor version number) of my version of QuarkXPress?
Please see here: viewtopic.php?f=14&t=6651

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5194
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Return to QuarkXPress 8, 9 & 10: General

Who is online

Users browsing this forum: No registered users and 1 guest