Ready to upgrade! Finally...

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com

Ready to upgrade! Finally...

Postby Olduser » 12 Jun 2017, 14:01

So here's where I'm at:

Quad Core Intel Xeon
Mac OSX v10.7.5
Quark v9.2

I need to upgrade obviously. Do I need a new computer? I also use the CS6 Suite regularly. Any help would be appreciated.
Olduser
 
Posts: 1
Joined: 12 Jun 2017, 13:52

Re: Ready to upgrade! Finally...

Postby Sarbjit Singh » 12 Jun 2017, 22:29

QuarkXPress 2017 needs Mac OS 10.10 or higher. You may need a new computer as devices running mac OS 10.7.x may not run v10.10.

This page may help you decide:
http://www.everymac.com/mac-answers/os-x-yosemite-faq/os-x-yosemite-compatible-macs-system-requirements.html
Image
User avatar
Sarbjit Singh
Quarkian
Quarkian
 
Posts: 913
Joined: 22 Jan 2009, 04:44
Location: India

Re: Ready to upgrade! Finally...

Postby UtahLlama » 22 Jun 2017, 11:44

You should be aware that CS6 suite is only officially compatible up to OSX 10.9
I'm running on OS X 10.10.5 without issues.
Apparently it runs better on OSX 10.12 than 10.11 but I'm too scared to try :D
User avatar
UtahLlama
 
Posts: 203
Joined: 18 Sep 2012, 08:39
Location: The Grand Line

Re: Ready to upgrade! Finally...

Postby shaun » 24 Jun 2017, 06:36

I have CS6 running smoothly on Sierra (10.12.5).
shaun
 
Posts: 338
Joined: 14 Jan 2006, 13:12


Return to QuarkXPress 8, 9 & 10: General

Who is online

Users browsing this forum: No registered users and 1 guest

cron