Error printing placed PDF from Quark 10.5.2

Discuss QuarkXPress print functionality and printing workflows

Error printing placed PDF from Quark 10.5.2

Postby hhpcreative » 21 Aug 2015, 09:17

I continue to get the following error when I print placed PDFs.

The PDF file "path of file" is damaged and will output in low resolution.

The file actually does not print at all. If there are other placed graphics, including PDFs, on the page, they do print. This does not occur with every PDF imported and does not matter if I created the PDF or it was supplied by a client. Other computers (same system, version, preferences, settings) in the office can print the "damaged" PDF in the same file, however. I have tried to re-save/create the PDF, redraw the picture box and re-import the PDF, create a new Quark file. Nothing works. Any ideas? Thanks.
hhpcreative
 
Posts: 1
Joined: 21 Aug 2015, 09:09

Re: Error printing placed PDF from Quark 10.5.2

Postby eyoungren » 21 Aug 2015, 13:04

As a general workaround…

In Acrobat Pro open the PDF.
File>Save As, select EPS.
Click on the Settings button and make sure you have a preview set, fonts embedded (All and Referenced) and that your are using "Same As Source, No Color Management" for the color settings.
You may also want to check the button for Convert Truetype to Type 1.
Lastly, I usually use ASCII just to get the lowest common denominator.

Save the EPS. Import the EPS file instead of the PDF. You should be good to go at that point.
Erik Youngren • Pueblo Publishers, Composing Manager
2.8Ghz Quad Core Intel Xeon Mac Pro | InDesign CS4 | Suitcase Fusion 5
erik.youngren@erikyoungren.com
Quark forum member since 2001
User avatar
eyoungren
 
Posts: 6080
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA


Return to QuarkXPress 8, 9 & 10: Output (Printing & PDF Export)

Who is online

Users browsing this forum: No registered users and 1 guest