"Font missing" (Oh no it isn't ...)

Discuss fonts and font usage in QuarkXPress workflows on MacOS® and Windows® in QuarkXPress 8, 9 & 10.

"Font missing" (Oh no it isn't ...)

Postby shaun » 31 Jul 2014, 14:41

Using Suitcase Fusion 5 with Quark 10 and Mountain Lion.

Opening any file that calls on Suitcase prompts "font not available on your system", and if you look in Suitcase the font is marked but not as activated.
I have found the best thing to do is to accept the "not available ..." by clicking on "list fonts", then "ok" and - lo and behold - the file opens with all the selected fonts present and correct.

Damn computers have minds of their own.
shaun
 
Posts: 335
Joined: 14 Jan 2006, 13:12

Re: "Font missing" (Oh no it isn't ...)

Postby shaun » 10 Oct 2014, 03:48

Latest update of Suitcase Fusion has not changed anything. Reported to Extensis.
shaun
 
Posts: 335
Joined: 14 Jan 2006, 13:12

Re: "Font missing" (Oh no it isn't ...)

Postby shaun » 10 Oct 2014, 12:51

Extensis are of the opinion that as the message panel is a Quark panel then the problem is a Quark one rather than a Suitcase Fusion one.
Tried clearing font caches but message still appears (both Mountain Lion and Yosemite beta 5, for Q9 and Q10).
But the fonts are loaded anyway, so it's more of an irritation than a problem.
shaun
 
Posts: 335
Joined: 14 Jan 2006, 13:12

Re: "Font missing" (Oh no it isn't ...)

Postby shaun » 01 Nov 2014, 16:32

No change in Yosemite; Quark panel still insists fonts are missing when they ain't...
shaun
 
Posts: 335
Joined: 14 Jan 2006, 13:12

Re: "Font missing" (Oh no it isn't ...)

Postby shaun » 19 Dec 2014, 07:46

Could you suggest to Extensis that they produce their Fusion 6 activation extension for Quark 2015 to coincide with Qk2015's launch date, please?
We had to wait an awful long time for the Q10 version ...
shaun
 
Posts: 335
Joined: 14 Jan 2006, 13:12


Return to QuarkXPress 8, 9 & 10: Fonts and fonts usage

Who is online

Users browsing this forum: No registered users and 1 guest