Quark-9 ignores embedded profiles in TIFs when outputted as

Discuss QuarkXPress color management functionality including DeviceN workflows

Quark-9 ignores embedded profiles in TIFs when outputted as

Postby Hausbrandt » 06 Oct 2013, 05:08

And that's the problem:Till now, Quark 7 (seven) did a great job for me, when Images with embedded RGB-Color-Profiles were imported in a layout. The "Export to PDF" converted the colors of the images correct as my settings told to do: "CMYK - ISO coated v2" .
Now, in Quark 9, this workflow doesn't work. After long testings on a new created document with one image repeated in different embedded RGB-profiles, I found out that XPress shows by soft-proofing every placed image accurately on the screen . However by outputting the document to PDF or PS, XPress ignores the embedded profile in the TIFs and use instead, the profile defined in the "Color Setups fr Source". And if this profile is not the same as the embedded, Xpress puts the RGB-image in the wrong color space. I did that test on two machines (9.2 on OS-X 10.6) and (9.5.3 on OS-X 10.8), with the same result.
More detail: By placing one image three times in layout, I see in the palette "profile information" the embedded profile displayed in italic with the "+" behind. In my case one image in the "ProPohto RGB"-colorspace and EXACT the same image in "sRGB"-colorspace" and EXACT the same image next but in "ISOcoated v2" (a cmyk-profile). On screen, everything looks fine, all three images are displayed in same color appearance. The Soft-Proofing works fine. But the output to PDF brings a wrong result.
In the PDF
- the image in "CMYK ISOcoated" is correct (but Xpress had not really something to convert, because of CMYK to CMYK)
- the image in "sRGB" in the PDF is correct (but the Default RGB-Colorspace for images, defined in XPress, is also "sRBG)
- the image in "ProPhoto RGB" is WRONG (XPress ignored the embedded profile and converted it from "sRGB" (the Default Colorspace for images, defined in XPress) to CMYK.
My workaround for the wrong RGB-to-CMYK-conversion: I have to change in the palette "Profile Information" from the embedded profile (displayed in italic with the +) to the same profile displayed in non-italic (this point to the profiles located on my machine). Soft-Proofing AND PDF-Output are correct. But this is not really convenient and absolutely not safe.
Does anyone have same experiences or explanations? A solution - as working in Xpress 7 - would be great.
Hausbrandt
 
Posts: 2
Joined: 06 Oct 2013, 08:17

Quark-9 ignores embedded profiles in TIFs when outputted as

Postby omegaman » 06 Oct 2013, 17:57

Hausbrandt wrote:And that's the problem:Till now, Quark 7 (seven) did a great job for me, when Images with embedded RGB-Color-Profiles were imported in a layout. The "Export to PDF" converted the colors of the images correct as my settings told to do: "CMYK - ISO coated v2" .
Now, in Quark 9, this workflow doesn't work. After long testings on a new created document with one image repeated in different embedded RGB-profiles, I found out that XPress shows by soft-proofing every placed image accurately on the screen . However by outputting the document to PDF or PS, XPress ignores the embedded profile in the TIFs and use instead, the profile defined in the "Color Setups fr Source". And if this profile is not the same as the embedded, Xpress puts the RGB-image in the wrong color space. I did that test on two machines (9.2 on OS-X 10.6) and (9.5.3 on OS-X 10.8), with the same result.

More detail: By placing one image three times in layout, I see in the palette "profile information" the embedded profile displayed in italic with the "+" behind. In my case one image in the "ProPohto RGB"-colorspace and EXACT the same image in "sRGB"-colorspace" and EXACT the same image next but in "ISOcoated v2" (a cmyk-profile). On screen, everything looks fine, all three images are displayed in same color appearance. The Soft-Proofing works fine. But the output to PDF brings a wrong result.

In the PDF

- the image in "CMYK ISOcoated" is correct (but Xpress had not really something to convert, because of CMYK to CMYK)
- the image in "sRGB" in the PDF is correct (but the Default RGB-Colorspace for images, defined in XPress, is also "sRBG)
- the image in "ProPhoto RGB" is WRONG (XPress ignored the embedded profile and converted it from "sRGB" (the Default Colorspace for images, defined in XPress) to CMYK.

My workaround for the wrong RGB-to-CMYK-conversion: I have to change in the palette "Profile Information" from the embedded profile (displayed in italic with the +) to the same profile displayed in non-italic (this point to the profiles located on my machine). Soft-Proofing AND PDF-Output are correct. But this is not really convenient and absolutely not safe.

Does anyone have same experiences or explanations? A solution - as working in Xpress 7 - would be great.

? Preferences > Color Manager > Enable Access to Picture Profiles ?
User avatar
omegaman
 
Posts: 651
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia

Quark-9 ignores embedded profiles in TIFs when outputted as

Postby Hausbrandt » 07 Oct 2013, 01:07

Thanks omegaman,the box "Enable access to Picture Profiles" is enabled. But it does't matter if it's checked or not. The output ist wrong in both situations. In addition, my problem is a correct RGB-to-CMYK conversion (not RGB-to-RGB).
Hausbrandt
 
Posts: 2
Joined: 06 Oct 2013, 08:17


Return to QuarkXPress 8, 9 & 10: Color management

Who is online

Users browsing this forum: No registered users and 2 guests

cron