Quark 7.5 Pantone colour issue

Discuss QuarkXPress color management functionality including DeviceN workflows

Quark 7.5 Pantone colour issue

Postby tone » 06 Jan 2013, 11:58

Using Quark 7.5, and Pantone book.
The Pantone colours in Quark are displaying wrong colours ie Pantone 288 should be dark blue, but Quark shows green. Have tried with few colours and Quark is just showing plain wrong colours, any ideas on why? Fix?, Thanks.
tone
 
Posts: 3
Joined: 06 Jan 2013, 15:40

Quark 7.5 Pantone colour issue

Postby max.peter » 06 Jan 2013, 18:40

How do appear the same colors in other software, let's say in Photoshop?
Did you compared the color seen on screen with a printed Pantone catalog?
User avatar
max.peter
 
Posts: 1525
Joined: 11 Sep 2010, 12:35
Location: Romania

Quark 7.5 Pantone colour issue

Postby tone » 06 Jan 2013, 21:06

To be more specific, whether this makes difference, from UK using US version of Quark. Just installed, when go to add colour, example 288 blue, is definately showing a bright green, pick a 1787 light pink, shows very dark purple. Is definately not monitor. And the colours that come up are completely way off when referenced to hard copy of Pantone book.

When I open a previously created doc from different quark, with logo containing 288 blue, shows up fine in colour list. In that same doc, if I go to add colour and choose same number 288, comes up with the bright green, so the original blue created before, alongside the new, same number 288 bright green.
I tried re-installing Quark but same issue.
tone
 
Posts: 3
Joined: 06 Jan 2013, 15:40


Return to QuarkXPress 8, 9 & 10: Color management

Who is online

Users browsing this forum: No registered users and 1 guest

cron