Colour Profies Missing after upgrade to Snow Leopard

Discuss QuarkXPress color management functionality including DeviceN workflows

Colour Profies Missing after upgrade to Snow Leopard

Postby MarkHB » 16 Jun 2010, 06:54

I'm running Quark 7.31 on a 2.4 GHz Intell iMac and have just upgraded to OS 10.6.3 and on opening Quark application I receive a warning "Application uses profiles not installed in your system" and the option to 'continue' or 'list profiles'. If I continue my tif images look totally wrong - fluorescent almost and if I click 'list profiles' there are two items listed iMac RGB profile and Photoshop 5 Default cmyk. I think this has been discussed before in the forums but I couldn't find a definitive answer. Any ideas anyone? Thank you!
MarkHB
 
Posts: 1
Joined: 16 Jun 2010, 12:07

Colour Profies Missing after upgrade to Snow Leopard

Postby Jean-Marie Schwartz » 16 Jun 2010, 20:15

Hi. As for the warning, you get it if an Output color setting uses profiles that are not installed any more on your machine. To get rid of it, simply go to Edit > Color settings > Output and suppress the settings out of date. As for the look of the images, go to Preferences > Color Manager and set it to whatever setting you've created to match your workflow (you may want to create your own Input and Output color settings prior to set the Preferences there). Check the Help for further information on that.
Jean-Marie Schwartz
 
Posts: 2498
Joined: 23 Nov 2004, 04:30

Colour Profies Missing after upgrade to Snow Leopard

Postby telqx » 07 Jul 2010, 00:51

I've just come across the same problem after upgrading to Snow Leopard. Quark 7 can't see ColorSync Profiles, even though they're correctly installed. Quark 8 CAN see the profiles, as can all Adobe applications.
telqx
 
Posts: 3
Joined: 11 Oct 2006, 14:04


Return to QuarkXPress 8, 9 & 10: Color management

Who is online

Users browsing this forum: No registered users and 1 guest