Page 1 of 1

QLA plans to be able to run on Sierra 10.12?

PostPosted: 23 Aug 2017, 08:24
by wagonfxr
Just purchased some 2017 volume licenses to use in conjunction with QLA. Come to find out that there was no indication on the product page that it did not support being installed MacOS 10.12 Sierra. It will not install on that OS. Contacted support and there was no indication from them that there was any planned movement on this. Just letting folks know, or if anyone is in the know, is there plans to support it in the future?

Re: QLA plans to be able to run on Sierra 10.12?

PostPosted: 23 Aug 2017, 12:32
by Ramesh Yella
Hello,
We (at Quark) continue to support QLA deployments, however, providing support on macOS Sierra or later version is on the product roadmap with no timelines. We have noticed (and advised) customers to deploy QLA server on different machine than on the same Mac as QuarkXPress. For example, you can install QLA server on Windows machine. Is that an option for you? or do you have a Mac with lower OS version?
Thanks,
Ramesh