Alignment objects

Discuss QuarkXTensions® and third-party XTensions® software

Alignment objects

Postby zimmo » 28 Aug 2013, 06:24

How heavily frustating is this quark version 9. Why do the simple things have to get changed.I am having great difficulty in aligning objects to the centre of the page. I have master pages set up whereby I have the margins set at 20mm. I then apply the x/y axis of the page to my margin so the 0 is there. This then completely changes the way the alignment works to the page, it seems that its using this axis is based from 0 wherever you have it on the page and not relative to the actual page size. In quark early versions it used to always align to the width of the page no matter where you placed your axis. So how do you get around this, without having to set the axis at the very top left of the page.ThanksZimmo
zimmo
 
Posts: 3
Joined: 28 Aug 2013, 03:45

Alignment objects

Postby omegaman » 28 Aug 2013, 17:02

Not sure what you mean. You can align any object to the centre of the page using the Space / Align tools. Select the Page Icon and then align it using the icons. Note: If you set an offset of 10mm that will only work with the align to top, right, left or bottom icons. The object will then bleed 10mm off the edge of the page. Conversely if you set a negative value -10mm it will be 10mm inside the page. This all relative to the 0/0 being were ever its placed so that may be the problem?
User avatar
omegaman
 
Posts: 651
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia

Alignment objects

Postby Jean-Marie Schwartz » 28 Aug 2013, 21:37

On my side, I never move the 0,0 away. But to what I get, you could "simply" draw an empty box covering the surface you consider as the page and then align objects relatively to that box. Then delete that box. It's not that a hassle. Does it make sense? (And if you happen to have several objects, just group them prior to aligning to the reference box). HTH.
Jean-Marie Schwartz
 
Posts: 2492
Joined: 23 Nov 2004, 04:30

Alignment objects

Postby zimmo » 28 Aug 2013, 21:43

Thanks for the comments. I am comparing this to an older version of quark I used (very old) and how the axis played no part in the alignment of objects, it was always to the page no matter where you placed the axis. I have discovered some things. I can see how the offset now works, so that would work okay for me having my axis positioned where I need.With regards to the second comment however, this is also I find not aligning correctly. When I have my axis offset and then create a block and try to align my content to that block, it still moves to a different position. Try moving your axis and then doing what you say and see if you get the same result as I do, where the object still moves to the centre of the page. I am still learning this new version, so will find these things out eventually. Thanks for the reply mind.. :o)
zimmo
 
Posts: 3
Joined: 28 Aug 2013, 03:45

Alignment objects

Postby omegaman » 28 Aug 2013, 21:54

I repositioned the 0/0 to the middle of the page and tried aligning a 1inch square. It seems to jump willy nilly to a different spot on and off the page, including to the edge of the window where it then displays a white line through the box. It only works when the 0/0 is in the default location at the top-left of the page. Definitely a bug as far I can see.
User avatar
omegaman
 
Posts: 651
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia

Alignment objects

Postby zimmo » 28 Aug 2013, 22:27

Yes, you see what I see now. Seems strange to have a bug like this in version 9. Hopefully someone at quark will read this thread and act on it. Thanks for trying that and getting the result I do.
zimmo
 
Posts: 3
Joined: 28 Aug 2013, 03:45

Alignment objects

Postby omegaman » 28 Aug 2013, 23:47

zimmo wrote:Yes, you see what I see now. Seems strange to have a bug like this in version 9. Hopefully someone at quark will read this thread and act on it. Thanks for trying that and getting the result I do.

No Problem. Its a bug and it needs squashing.
User avatar
omegaman
 
Posts: 651
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia


Return to QuarkXPress 8, 9 & 10: XTensions modules

Who is online

Users browsing this forum: No registered users and 2 guests