ExtensisFontManagementQXT9 causes always crash in launching

Discuss QuarkXTensions® and third-party XTensions® software

ExtensisFontManagementQXT9 causes always crash in launching

Postby Titian » 25 Apr 2012, 06:42

Hi, I own Quark XPress 9.2.1 and Suitcase Fusion 3.After few days working with the updated version 9.2.1, the software ALWAYS crash in launching, and the only way is to disable the Extensis Xtension.That means I must activate manually all the fonts used in the project, and that sounds quite crazy to me. I spent a lot of money updating and the result is I must go back to use version 8 to work in peace???
Titian
 
Posts: 5
Joined: 25 Apr 2012, 11:34

ExtensisFontManagementQXT9 causes always crash in launching

Postby eyoungren » 25 Apr 2012, 13:24

That XTension is not made by Quark. Are you positive that this is an XPress issue and not an Extensis issue?
Is there anything consistent about this (other than the crash)? You say after a few days. Is there something you are doing every few days, loading a particular font perhaps? Just wondering if it could be a font issue. Possibly a Suitcase database issue?
What happens if you create a new database?
Just some thoughts here.
User avatar
eyoungren
 
Posts: 6112
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA

ExtensisFontManagementQXT9 causes always crash in launching

Postby Titian » 26 Apr 2012, 01:03

Hi, thanks for answering!I'm quite positive, 'cause while I was using XPress 9.0 and 9.1, I never had problems.After upgrading 9.2.1: boom! XPress always crashes when I'm launching the application, and the only way is to disable that Xtension.I didn't change o use new fonts, 'cause I work only on a newsmagazine and always use the same set of fonts.
Titian
 
Posts: 5
Joined: 25 Apr 2012, 11:34

ExtensisFontManagementQXT9 causes always crash in launching

Postby rcantin » 26 Apr 2012, 06:44

Titian wrote:I work only on a newsmagazine and always use the same set of fonts
Why using an XT to open the fonts then? Just leave this set permanently active.
rcantin
 
Posts: 679
Joined: 13 Sep 2006, 08:12

ExtensisFontManagementQXT9 causes always crash in launching

Postby Titian » 26 Apr 2012, 07:15

Yes, sure, it's the way I'm working now. But I occasionally work for others, with different projects.And, then, the point is: I pay money for these two softwares, they should work properly! ;)
Titian
 
Posts: 5
Joined: 25 Apr 2012, 11:34

ExtensisFontManagementQXT9 causes always crash in launching

Postby rcantin » 26 Apr 2012, 07:44

Titian wrote:I pay money for these two softwares, they should work properly!
Did you update Fusion 3 to 14.2.1?
rcantin
 
Posts: 679
Joined: 13 Sep 2006, 08:12

ExtensisFontManagementQXT9 causes always crash in launching

Postby Titian » 27 Apr 2012, 00:15

Yes, Fusion is updated.
Titian
 
Posts: 5
Joined: 25 Apr 2012, 11:34

ExtensisFontManagementQXT9 causes always crash in launching

Postby rcantin » 27 Apr 2012, 01:18

Working in prepress, too much fonts involved for using the XT so I always create a new set for every project and firing it up before launching XPress...You can try creating an Application Set this way when you open the document, the fonts used will be already open.
rcantin
 
Posts: 679
Joined: 13 Sep 2006, 08:12

ExtensisFontManagementQXT9 causes always crash in launching

Postby Titian » 27 Apr 2012, 01:51

Thanks for the suggestion, I'll try this way!The fact is: if I go back using Xpress 8, the Xtension works perfectly, so I'm just a little upset for paying money for an upgrade that make my workflow worst than yesterday, that's all!
Titian
 
Posts: 5
Joined: 25 Apr 2012, 11:34

ExtensisFontManagementQXT9 causes always crash in launching

Postby archw » 05 Jun 2012, 06:06

HiI too am experiencing crashes due to the Fusion 4 xtension in Quark 9.2.1. I have tried to get both companies to resolve it but no one wants to take responsibility. How do I go about rectifying this?Please help!!
archw
 
Posts: 1
Joined: 05 Jun 2012, 11:01

Next

Return to QuarkXPress 8, 9 & 10: XTensions modules

Who is online

Users browsing this forum: No registered users and 1 guest

cron