Xtension error in QuarkXpress 9

Discuss QuarkXTensions® and third-party XTensions® software

Xtension error in QuarkXpress 9

Postby estradadiana » 10 Apr 2012, 17:51

Hi, I have a XTension than It was make to QuarkXpress 4.1 a long time ago, but now I need to use it in QuarkXpress 9.2, but when I copy the Xtension file in the folder C:\Program Files (x86)\Quark\QuarkXPress 9\XTensions and I run the QuarkXpress send me an error, it is the error [3] and said some about version incompatibility and this software does not contain an initialization routine.
Does any one can help me to solve this error or send me any information to develop a Xtension to QuarkXpress 9.2 and remake the Xtension?
Thanks a lot!
Regards.
estradadiana
 
Posts: 9
Joined: 17 Dec 2007, 20:44

Xtension error in QuarkXpress 9

Postby max.peter » 10 Apr 2012, 21:16

XTensions made for XPress v. 4 are compatible only with that version.
You are not allowed to modify a XTension made by a third party producer, due to legal issues.
You can develop your own XTensions for any version ox XPress if you are enrolled in Quark Alliance. Chech Quark's site for details.
Regards
User avatar
max.peter
 
Posts: 1520
Joined: 11 Sep 2010, 12:35
Location: Romania


Return to QuarkXPress 8, 9 & 10: XTensions modules

Who is online

Users browsing this forum: No registered users and 1 guest