XTension module failed to launch

Discuss QuarkXTensions® and third-party XTensions® software

XTension module failed to launch

Postby Theo » 30 Jul 2014, 21:52

QuarkXPress 10 cannot load all the XTensions anymore. When I launch the program, a small window appears and it sais that Table Import XTension failed to load. If I press Ignore, Quark continues to load as usual but that XTension is not loaded. And I need it, who does not need excel tables?
I reinstalled the software, nothign happened. And I mean the last update, 10.2. I even erased the files from AppData.
What should I do?
Theo
 
Posts: 11
Joined: 08 May 2014, 16:15

Re: XTension module failed to launch

Postby QuarkXPressUser » 30 Jul 2014, 22:57

From you AppData comment it looks like you are on Windows.
Maybe the Updater didn't do the job properly. Just check the timestamp (date/time) of TableImport.xnt file to know whether it was updated successfully?
QuarkXPressUser
 
Posts: 157
Joined: 20 Oct 2008, 23:49

Re: XTension module failed to launch

Postby Theo » 30 Jul 2014, 23:09

The creating date is 18th July and accesed today.
But I reinstalled the application. Same problem.
Attachments
Capture.JPG
Capture.JPG (77.88 KiB) Viewed 7347 times
Theo
 
Posts: 11
Joined: 08 May 2014, 16:15

Re: XTension module failed to launch

Postby QuarkXPressUser » 31 Jul 2014, 00:04

The creating date is 18th July. It means this file was not updated. I would suggest that you backup this file and remove it from xtensions folder and then update again. This way you can fool the errant updater into forcing the update for this file.
If that doesn't work. I would suggest to do a clean install (i.e. uninstall and then reinstall) instead of update.
QuarkXPressUser
 
Posts: 157
Joined: 20 Oct 2008, 23:49

Re: XTension module failed to launch

Postby Sirish Nair (Quark) » 31 Jul 2014, 01:39

Hi Theo,

Which version of the Microsoft .NET framework is installed on your system? On which Windows version are you: Windows 7 or Windows 8 or Windows 8.1? Is Windows Service pack installed on your system?

~Sirish
Sirish Nair
Senior Technical Lead, Quality Assurance
QUARKXPRESS PUBLISHING R&D (INDIA) PVT. LTD.
A-45, Industrial Area, Phase 8-B, Mohali, Punjab, India Pin: 160059
sinair@quark.com | http://www.quark.com

Image
User avatar
Sirish Nair (Quark)
Quarkian
Quarkian
 
Posts: 573
Joined: 15 Mar 2005, 09:57
Location: India

Re: XTension module failed to launch

Postby Theo » 31 Jul 2014, 09:58

QuarkXPressUser wrote:The creating date is 18th July. It means this file was not updated. I would suggest that you backup this file and remove it from xtensions folder and then update again. This way you can fool the errant updater into forcing the update for this file.
If that doesn't work. I would suggest to do a clean install (i.e. uninstall and then reinstall) instead of update.


Done that. Did not work.
Theo
 
Posts: 11
Joined: 08 May 2014, 16:15

Re: XTension module failed to launch

Postby Theo » 31 Jul 2014, 10:01

Sirish Nair (Quark) wrote:Hi Theo,

Which version of the Microsoft .NET framework is installed on your system? On which Windows version are you: Windows 7 or Windows 8 or Windows 8.1? Is Windows Service pack installed on your system?

~Sirish


I have Windows 7 x64, SP1, all the updates. Net Framework 4.5.1. I do not use warez.
Theo
 
Posts: 11
Joined: 08 May 2014, 16:15

Re: XTension module failed to launch

Postby QuarkXPressUser » 31 Jul 2014, 22:09

So even clean install didn't work!

I assume you have tried launching with clean preferences.
Share the recent entries in QuarkXPress.log file inside 'C:\Users\<User name>\AppData\Roaming\Quark\Log' folder. It may have some indication of why loading failed.
QuarkXPressUser
 
Posts: 157
Joined: 20 Oct 2008, 23:49

Re: XTension module failed to launch

Postby Sirish Nair (Quark) » 01 Aug 2014, 04:28

Hi Theo,

Have you disabled any XTension. Is XL Interfac.ddl available in the QXP application folder.

~Sirish
Sirish Nair
Senior Technical Lead, Quality Assurance
QUARKXPRESS PUBLISHING R&D (INDIA) PVT. LTD.
A-45, Industrial Area, Phase 8-B, Mohali, Punjab, India Pin: 160059
sinair@quark.com | http://www.quark.com

Image
User avatar
Sirish Nair (Quark)
Quarkian
Quarkian
 
Posts: 573
Joined: 15 Mar 2005, 09:57
Location: India

Re: XTension module failed to launch

Postby Theo » 01 Aug 2014, 13:47

Thank you a lot for your support. It didn't work, sadly. But I came up with a solution. Since even after complete unninstal and deletion of all files and folders, AppData a.s.o., the registries, when installing, the key was automatically inserted, then I decided to REPAIR the Windows. What I found out was that the last update I made somehow blocked QuickTime. And Quicktime is used for interface in Quark. At the version 7.75, QuickTime decided to jump from Legacy Files (Java). Because I could not remove the KB update from Microsoft, since I did not know which it was, I repaired the windows on the classic way: inserted the disk, select REPAIR, then I reinstalled Quark. Even if the key was inserted, something happened and it is OK now. It runs smoothly.
Theo
 
Posts: 11
Joined: 08 May 2014, 16:15


Return to QuarkXPress 8, 9 & 10: XTensions modules

Who is online

Users browsing this forum: No registered users and 1 guest