Unable to scroll, undo/redo, and edit preferences

Discuss functionality of QuarkXPress 2015 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Please note that Quark will support QX2015 until Nov 30, 2018.

Unable to scroll, undo/redo, and edit preferences

Postby zsteffen » 28 Mar 2017, 12:28

I am running QuarkXPress 2015 on a Windows 10 PC, and last week I began to notice several problems with the program:

    I am unable to scroll through the document using either the scroll wheel on my mouse or the up/down arrows on the scroll bar. I am able to navigate through the document by dragging the scroll bar or using the hand tool to drag the document on my screen. I am able to scroll in other windows within Quark, such as the page layout view, and I am able to scroll in all other programs.

    I am unable to undo or redo, either by using keyboard shortcuts or by selecting those functions from the Edit menu.

    I am unable to access the Preferences window, getting the following errors when I attempt to: "Declared range separators are the same character. [145]" and "Invalid character. [296]"

I suspect other problems would continue to crop up if I spent more time in Quark, but I haven't been able to use it much due to the limitations I'm currently experiencing.

I have tried uninstalling/reinstalling Quark, but that did not work. I deleted the Quark folder from the Program Files directory on my computer once the uninstall was complete, but I suspect I may have missed additional files stored in a different location on my hard drive.

I found this old thread (viewtopic.php?f=14&t=28709&p=124601&hilit=undo+redo#p124601), and I suspect the instructions contained therein may be helpful in my situation, but I can't seem to find the folder on my PC that would contain Quark app data.

I would appreciate help in resolving this issue. Thank you.
Posts: 2
Joined: 28 Mar 2017, 12:09

Re: Unable to scroll, undo/redo, and edit preferences

Postby MikeWenzloff » 28 Mar 2017, 18:20

For deleting preferences, copy and paste the below into your Explorer address bar or the search box via the Run menu. Make sure QXP is not running!


Then if you have more than one version of QXP installed, pick the correct version, select everything and delete it.

Alternatively, you can simply rename the QXP version folder, then restart QXP. Either way, the folder structure will be rebuilt.

There is also a cache cleaner application located under your installation folder in the Tools folder.

Posts: 1261
Joined: 05 Jun 2013, 12:55

Re: Unable to scroll, undo/redo, and edit preferences

Postby zsteffen » 29 Mar 2017, 13:51

It worked. Thank you!
Posts: 2
Joined: 28 Mar 2017, 12:09

Return to QuarkXPress 2015: General

Who is online

Users browsing this forum: No registered users and 2 guests