version of „XPress Preferences“ incompatible with Quark

Discuss functionality of QuarkXPress 2015 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Please note that Quark will support QX2015 until Nov 30, 2018.

version of „XPress Preferences“ incompatible with Quark

Postby Selbstheiler » 27 Dec 2017, 09:09

Hey,

I installed QuarkXPress 2015 (WINDOWS 10) yesterday and it worked fine.

Today it doesn´t and I get this note: "This version of „XPress Preferences“ is incompatible with this version of QuarkXPress. [86]"

I already uninstalled, deleted the QUARK folder completely, restarted and installed Quark again. Same result. Quark won´t start.

Can please anybody help. I don´t know what to do next. Thanks.

Greetings
Jürgen
Selbstheiler
 
Posts: 4
Joined: 27 Dec 2017, 08:40

Re: version of „XPress Preferences“ incompatible with Quark

Postby Selbstheiler » 27 Dec 2017, 14:29

UPDATE: I got it. :)
Selbstheiler
 
Posts: 4
Joined: 27 Dec 2017, 08:40

Re: version of „XPress Preferences“ incompatible with Quark

Postby Selbstheiler » 28 Dec 2017, 05:40

UPDATE again. It is like bewitched, another day later the programm does not work any more.

I wonder whether the issue occurs due to the accent in the name I registered the product with: My name is Ryżek.

Did anybody have experiences with accents in a username?
Selbstheiler
 
Posts: 4
Joined: 27 Dec 2017, 08:40

Re: version of „XPress Preferences“ incompatible with Quark

Postby Selbstheiler » 29 Dec 2017, 12:58

Hello, people,

the support solved the problem. Thanks for your participation.

Greetings
Selbstheiler
 
Posts: 4
Joined: 27 Dec 2017, 08:40


Return to QuarkXPress 2015: General

Who is online

Users browsing this forum: No registered users and 3 guests

cron