OS Support (eg High Sierra, Windows 10) for QuarkXPress 20xx

Discuss third-party XTensions® software for QuarkXPress 2015 and QuarkXPress 2016.
As the API hasn't changed between 2015 & 2016 versions, most XTension running in QuarkXPress 2015 should also work in QuarkXPress 2016.

OS Support (eg High Sierra, Windows 10) for QuarkXPress 20xx

Postby Matthias Guenther (Quark) » 28 Oct 2014, 02:44

Hi all,

here are the supported operating systems for QuarkXPress:

Supported Operating Systems by QuarkXPress version

QuarkXPress 2017

QuarkXPress 2017 is officially supported under
  • MacOS 10.13 (High Sierra) - only QX 13.1 and higher,
  • MacOS 10.12 (Sierra),
  • Mac OS X 10.11 (El Capitan),
  • Mac OS X 10.10 (Yosemite) - only QX 13.0.2 and lower
  • Windows 10 (64 bit) – also Fall Creators Update,
  • Windows 8.1 (64-bit) and
  • Windows 7 (64-bit).
Please note that QuarkXPress 2017 – being a pure 64 Bit application – will not run under a 32 bit flavor of Windows.

QuarkXPress 2016

QuarkXPress 2016 is officially supported under
  • MacOS 10.13 (High Sierra) - only QX 12.2.3 and higher,
  • MacOS 10.12 (Sierra) – only QX 12.2 and higher,
  • Mac OS X 10.11 (El Capitan),
  • Mac OS X 10.10 (Yosemite) - only QX 12.2.2 and lower,
  • Mac OS X 10.9 (Mavericks) – only QX 12.1 or lower,
  • Windows 10 (64 bit) – also Fall Creators Update,
  • Windows 8.1 (64-bit) and
  • Windows 7 (64-bit).
Please note that QuarkXPress 2016 – being a pure 64 Bit application – will not run under a 32 bit flavor of Windows.

QuarkXPress 2015

QuarkXPress 2015 is officially supported under
  • MacOS 10.12 (Sierra) – only 11.2.0.5 (please read release notes beforehand to learn about a few known issues),
  • Mac OS X 10.11 (El Capitan),
  • Mac OS X 10.10 (Yosemite),
  • Mac OS X 10.9 (Mavericks) and
  • Mac OS X 10.8 (Mountain Lion) – only 11.1 or lower;
  • Windows 10 (64 bit) – also Fall Creators Update,
  • Windows 8.1 (64-bit),
  • Windows 8 (64-bit) and
  • Windows 7 (64-bit).
Please note that QuarkXPress 2015 – being a pure 64 Bit application – will not run under a 32 bit flavor of Windows.

QuarkXPress 2015 mostly runs fine on MacOS High Sierra (10.13) with some cosmetic issues (eg some dialogs having redraw issues).
We have not made the decision yet whether we will officially support QuarkXPress 2015 on High Sierra.

QuarkXPress 10, 9 and 8

Please see here: viewtopic.php?f=14&t=4608


Which operating system supports which QuarkXPress

Here's the list the other way round: viewtopic.php?f=8&t=27713


Best practice about installing a new OS X
And please read this too: http://www.planetquark.com/2015/09/28/h ... rade-os-x/


Regards
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5245
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Return to QuarkXPress 2015/2016: XTensions modules for QuarkXPress 2015/2016

Who is online

Users browsing this forum: No registered users and 1 guest