Page 1 of 1

Xtension requested.. can't open document !!

PostPosted: 21 Nov 2016, 04:07
by michael temim
Hello
many year ago i bought and used teh Xtension ARABIC XT on an old version of Quark X press.
Now im usingt QXP 2016 and i need to open a files made with QXD 9 who was saved with this xtension.. i don't have bought arabic for my new version of Quark 2016 and i can't open the files, it always request me the xtension !
tks

Re: Xtension requested.. can't open document !!

PostPosted: 21 Nov 2016, 20:06
by MikeWenzloff
Arabic XT is still made, you would need to upgrade.

I don't know if there is a means of opening them otherwise. Hopefully someone who has faced the issue will be along with a solution besides upgrading if there is one.

Re: Xtension requested.. can't open document !!

PostPosted: 22 Nov 2016, 02:19
by michael temim
thanks for the reply but i dont want to upgrade and use anymore this extension

Re: Xtension requested.. can't open document !!

PostPosted: 22 Nov 2016, 04:15
by Sirish Nair (Quark)
Michael,

You would require buy the Arabic XT compatible with QuarkXPress 2016 to be able the old document. The old document contains the Arabic XTension information in its slug and the document cannot be opened without the compatible Arabic XT.