HTML5 works great in Preview, but white page on server

Ask questions about creating HTML5 Publications (fixed or responsive) using QuarkXPress 2016 and 2017. HTML5 Publications allow you to create online publications with near-WYSIWYG typography and design and app-like interactivity – at no extra cost.

HTML5 works great in Preview, but white page on server

Postby realsole » 09 Jan 2017, 23:03

Help!

I'm able to see the document great in Preview, but when I export to HTML5 and then, FTP to the server, the web site shows only a blank white page.

Don't know where/how to start troubleshooting.

I am currently on Quark 2015, and have a 3-day trial of Quark 2016. Above situation pertains to this trial version. Please respond in a timely manner because this must work before I purchase. Thanks.
realsole
 
Posts: 8
Joined: 09 Jan 2017, 22:56

Re: HTML5 works great in Preview, but white page on server

Postby Sarbjit Singh » 10 Jan 2017, 00:08

Hello,

Can you show us the files / folders that you uploaded (a Screen Shot will help) and also send the link of the webpage that appears blank.

We can get the trial extended to 30 days, if required. Please feel free to test.
Image
User avatar
Sarbjit Singh
Quarkian
Quarkian
 
Posts: 901
Joined: 22 Jan 2009, 04:44
Location: India

Re: HTML5 works great in Preview, but white page on server

Postby realsole » 10 Jan 2017, 13:24

Hi,

Link to web page showing blank:

http://onlysecret.com/index.html

Also, you mentioned possibility of 30-day extension for testing. How do I get that? Thanks.

Below is a screen shot of the files uploaded. Not sure how to send you files/folders, etc. Please let me know how.

Image
realsole
 
Posts: 8
Joined: 09 Jan 2017, 22:56

Re: HTML5 works great in Preview, but white page on server

Postby Sarbjit Singh » 10 Jan 2017, 23:42

It seems the files uploaded on the server do not have the correct permissions. I am getting forbidden error:

Try accessing this:
http://onlysecret.com/html5output/assets/common.css

HTML loads properly. You can check it here:
http://onlysecret.com/html5output/landscape1.html

Please assign correct permissions after upload. You may need to ask for help from your web server provider to configure it correctly.

Try setting permissions of the root folder that contains all the files.
Image
User avatar
Sarbjit Singh
Quarkian
Quarkian
 
Posts: 901
Joined: 22 Jan 2009, 04:44
Location: India

Re: HTML5 works great in Preview, but white page on server

Postby realsole » 11 Jan 2017, 12:15

Thanks for the response.

I FTP files and folders all the time, never had this problem before,

Anyway, I've sent an email to the web server, not sure how long it will take to hear back from them.
So, I'll have to take you up your offer to a 30-day extension.
How do we set that up?

Thanks
realsole
 
Posts: 8
Joined: 09 Jan 2017, 22:56


Return to HTML5 Publications – from scratch and convert from Print

Who is online

Users browsing this forum: No registered users and 1 guest