Page 1 of 1

problem with embedding videos

PostPosted: 10 Oct 2017, 09:06
by joel08
I have a problem with using quarkxpress, I want to embed a Youtube video in my magazine but only show a play button until you click this button, then it should open the youtube video in the online magazine, when it is done it should remove itself. is this possible?

At the moment if I create a box for the video, it covers my advertising or editorial. I don't want any parts of the page to be covered until the play button has been pressed.

I am using the 2017 version of Quarkxpress.

I hope there is someone that has a suggestion for me.

Re: problem with embedding videos

PostPosted: 12 Oct 2017, 14:44
by joel08
I will just add a little more info, to make it clearer:

This is what i want to get when people are reading the magazine, it is just a little play button to start the video. (Right under the quote 'the signmakers choice'.
It doesn't really matter what the icon is, but I just don't want the video to hide my customer advert.
Image
When someone then clicks on the play button, it would then be reasonable to have a popup video that covers the page, but not until that point.
Image
This what i have tried to do it.
Image
If i follow the step before it will show the video all the time and i don't want to hide the advertisement.
Image

Re: problem with embedding videos

PostPosted: 12 Oct 2017, 15:37
by Matthias Guenther (Quark)
Hi Joel,

you could use a button to start the video.

Thanks
Matthias

Re: problem with embedding videos

PostPosted: 13 Oct 2017, 09:51
by joel08
Hi Matthias,

Thanks for your reply, it helped me a bit.
But now this introduces another question.
The Question is, can I put in an animation and a button in the same picture with the html 5 tool?

Now i have put in the animation but also want to put in the video pop up.
Image

Is this possible? if so how do i do it?

Re: problem with embedding videos

PostPosted: 13 Oct 2017, 10:01
by Matthias Guenther (Quark)
Can you explain what you want to achieve please?

Do you want the animation and the button to appear at the same time?

Thanks
Matthias

Re: problem with embedding videos

PostPosted: 13 Oct 2017, 10:20
by joel08
I really want the button to be animated. This way when the page opens the reader gets to see the whole page (which may contain an advert or editorial) and then the play button slides in over the top.

Then when someone clicks on the button a video should pop up.
At the moment I can create a linkable button (not animated) that opens up an mp4 file saved on my webserver. It would also be nice to not have to host this on my server, but just have it access it from Youtube.

Thanks in Advance.