IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Discuss functionality of QuarkXPress 2016 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby Matthias Guenther (Quark) » 11 Apr 2017, 06:01

Hi all,

there seem to be issues with latest Windows 10 update, called Creators Update, build 1703.

Please do not use this update yet, as it is causing issues with QuarkXPress 2015 and QuarkXPress 2016.

We are currently investigating what is causing issues and will update everyone once we know what's going on.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5139
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby DaveM121 » 14 Apr 2017, 01:54

Hi guys, is there any update on the incompatibility issue between QuarkXpress and the WIndows 10 Creators Update??
DaveM121
 
Posts: 12
Joined: 27 May 2015, 08:48

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby LisaBee » 14 Apr 2017, 05:53

THANK GOODNESS I found this!!! I just got a new computer (operating W10) and therefore upgraded my Quark from 9.1 to 2016. All was fine but for the first day - then late yesterday I got the 1703 update. After that, every file I tried opening in Quark crashed the program... I was freaking out (already a wreck from setting up my life on a new computer - from personal to business - and I'm not tech savvy at all).

Initially I thought it was a glitch with Quark (why I freaked out - I've had weird things with it over the years)... but then thought it might be the 1703 update- and did a search - found THIS - and then found out how to revert back to 1607 - and all is right with the world.

My only fear is it to come back (I'm operating the Home version so I can not Defer the update)... hopefully, when reverting back to 1607, it asked me WHY - and I'm hoping my response ("my programs crash with 1703") will prevent it from being installed again.

THANK YOU!! :)
LisaBee
 
Posts: 4
Joined: 14 Apr 2017, 05:45

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby Matthias Guenther (Quark) » 14 Apr 2017, 15:28

Hi all,

a small update before the weekend:

Besides having escalated this issue to Microsoft and having provided them with a sample application so that it is easily reproducible; we have of course also put energy in solving the issue ourselves.

Good news, we seem to have made a breakthrough today: We have a fix for the problem in QuarkXPress 2015 and 2016.

We are currently testing side effects, as though it fixes the main issue of not being able to open saved documents, we do not know the root cause for the issue.

We are positive that Microsoft can either fix this in Windows 10 or help us by providing a root cause analysis of the issue.

In the mean time we will continue to test our fix and – if we do not see any side effects – we will submit it to the public asap.

Thank you very much for your support and your understanding.

Regards
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5139
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby LisaBee » 14 Apr 2017, 18:40

Thank you so much Matthias!!
LisaBee
 
Posts: 4
Joined: 14 Apr 2017, 05:45

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby DaveM121 » 17 Apr 2017, 10:47

LisaBee, I would suggest you turn off automatic updates in Windows 10 until this issue is sorted out as Windows 10 Automatic Updates is probably already downloading the Creators Update in the background. You can always turn Automatic Updates back on when this issues is resolved . . .

Go to Control Panel - Administrative Tools - Services
Scroll down the list of services to find Automatic Updates
Double click the Automatic Updates Service, if it is running, click 'Stop'
Then set the service startup type to 'Disabled', disabled is the only option that will stop your system updating, manual will not

Remember to turn Automatic Updates back on when this issue is resolved to keep your Windows 10 system up to date!
DaveM121
 
Posts: 12
Joined: 27 May 2015, 08:48

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby LisaBee » 17 Apr 2017, 14:13

Dave M - Unfortunately a person can not turn off Automatic Windows Updates at all in W10. If one has the Pro version, they can apparently Defer them - but since I don't have that version, I just have to hope they don't inflict their pain on me again until this issue is rectified. Of course, at least now, I will know what to do if they do... I'll simply revert back to the previous version (1607) again. :)
LisaBee
 
Posts: 4
Joined: 14 Apr 2017, 05:45

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby DaveM121 » 18 Apr 2017, 02:15

Of course you can turn off Automatic Updates in Windows 10, that is just a myth. I have them turned off for the last 2 years and I go to the Microsoft Catalog Page to get the Updates and install them manually, once I have checked that they will have no adverse affect on my system . . .
DaveM121
 
Posts: 12
Joined: 27 May 2015, 08:48

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby LisaBee » 18 Apr 2017, 04:29

David M - please let me know exactly how to turn off Automatic Updates for Windows 10 - Home Version 1607!!
LisaBee
 
Posts: 4
Joined: 14 Apr 2017, 05:45

Re: IMPORTANT: Do not use Windows 10 Update 1703 with QX2016

Postby DaveM121 » 18 Apr 2017, 05:22

As I explained above (I named the service incorrectly, sorry):

    Go to Control Panel - Administrative Tools - Services
    Scroll down to the end of the list of services to find Windows Update
    Double click the Windows Update Service, if it is running, click 'Stop'
    Then set the service startup type to 'Disabled', disabled is the only option that will stop your system updating, manual will not
    Reboot your PC
DaveM121
 
Posts: 12
Joined: 27 May 2015, 08:48

Next

Return to QuarkXPress 2016: General

Who is online

Users browsing this forum: No registered users and 2 guests