't' and 'i' touching

Discuss fonts and font usage in QuarkXPress workflows on MacOS® and Windows® in QuarkXPress 8, 9 & 10.

't' and 'i' touching

Postby GlobeandBuster » 27 Jan 2017, 02:44

Does anyone know why in 2016 (just upgraded) the lower case 't' and 'i' are touching when placed next to each other in the same word?

We also get the same if two 't's are together. (see attachment)

It is like we have purposely 'kearned' them close, but we haven't...!!!

Any help would be appreciated.
Attachments
Scrrenshot QXP16.jpg
Scrrenshot QXP16.jpg (101.34 KiB) Viewed 250 times
Regards

Globe & Buster
GlobeandBuster
 
Posts: 26
Joined: 26 Jul 2014, 02:43

Re: 't' and 'i' touching

Postby max.peter » 27 Jan 2017, 03:23

This behaviour may depend on what type of font you're using (PS, TT, OT?).
For certain fonts you can adjust kerning values for pairs of letters using Utilities - Kerning Table Edit.
Consider checking/unchecking the check box in QXP's preferences (Preferences - Project - General - Use OpenType Kerning).
Every day is a good day to learn something new.
User avatar
max.peter
 
Posts: 1500
Joined: 11 Sep 2010, 12:35
Location: Romania

Re: 't' and 'i' touching

Postby GlobeandBuster » 27 Jan 2017, 03:29

Cheers max.peter, will take look at this. We are using Calibri and have done for years. Only now that we have upgrade to QXP 16 has this issue arisen. Will take a look at the settings though and let you know.
Regards

Globe & Buster
GlobeandBuster
 
Posts: 26
Joined: 26 Jul 2014, 02:43

Re: 't' and 'i' touching

Postby GlobeandBuster » 27 Jan 2017, 04:09

Checked all this max.peter and no joy.
Regards

Globe & Buster
GlobeandBuster
 
Posts: 26
Joined: 26 Jul 2014, 02:43

Re: 't' and 'i' touching

Postby MikeWenzloff » 27 Jan 2017, 09:16

Those are likely ligatures in the font.

You can turn them off in the character style sheet. If you have overrides in the style sheet used, you may need to redo the affected text.
MikeWenzloff
 
Posts: 1025
Joined: 05 Jun 2013, 12:55

Re: 't' and 'i' touching

Postby GlobeandBuster » 27 Jan 2017, 11:48

Cheers Mike will take a look at this. Just really surprised all was ok in QXP15 but as soon as we upgrade to QXP 16 the problem arises.
Regards

Globe & Buster
GlobeandBuster
 
Posts: 26
Joined: 26 Jul 2014, 02:43


Return to QuarkXPress 2015/2016: Fonts and fonts usage

Who is online

Users browsing this forum: No registered users and 1 guest