Footnote separator issue

Discuss functionality of QuarkXPress 2017 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Want to discuss with hundreds of fellow QuarkXPress fans and interact with the QuarkXPress team? Then join our Facebook Group please, where every day dozens of questions are being asked and answered: https://www.facebook.com/groups/quarkxpress/

Footnote separator issue

Postby Blendbloke » 04 Nov 2017, 13:20

Hi
I'm struggling with custom footnote separator issue. When I make own separator and try to apply it I get nothing whatever I set in separator menu. Even if I change default separator style I get blakn space with no chance to go back to previous state. I've tried with many new documents and everywhere is the same situation, after any kind of change separator just gone.
Please help!
Blendbloke
 
Posts: 7
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Postby PetarMakedonecot » 05 Nov 2017, 07:35

You create it in "Edit > Footnote Styles...", but for applying it you must choose it from "Style > Footnote Separation style".
Petar Petrenko
Typesetter - Graphic Designer - Photographer - DTP Trainer
Skopje, Makedonija
User avatar
PetarMakedonecot
 
Posts: 133
Joined: 23 Apr 2015, 15:43
Location: Skopje, Makedonija

Re: Footnote separator issue

Postby Blendbloke » 05 Nov 2017, 08:15

Thanks for Your reply PetarMakedonecot but i did that already. The problem is when I try to apply newly created separator style I get nothing. Only default separator appears as default line it is 1pt black solid and full width. Even if I change default separator style it just dissapears. More that that. I don't see "From right:" field either in Rule for Separator Style section.
Blendbloke
 
Posts: 7
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Postby Blendbloke » 05 Nov 2017, 12:43

By the way I'm linking a screenshot from separator panel. Is it just me who thinks that something is missing?
https://drive.google.com/open?id=1EGCv8 ... vPez42Kvum
Blendbloke
 
Posts: 7
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Postby Sirish Nair (Quark) » 06 Nov 2017, 09:36

Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.
Sirish Nair
Senior Technical Lead, Quality Assurance
QUARKXPRESS PUBLISHING R&D (INDIA) PVT. LTD.
A-45, Industrial Area, Phase 8-B, Mohali, Punjab, India Pin: 160059
sinair@quark.com | http://www.quark.com

Image
User avatar
Sirish Nair (Quark)
Quarkian
Quarkian
 
Posts: 579
Joined: 15 Mar 2005, 09:57
Location: India

Re: Footnote separator issue

Postby Blendbloke » 06 Nov 2017, 11:44

Sirish Nair (Quark) wrote:Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.

Thanks a lot Sirish! I used QuarkCacheCleaner and everything looks great now. Though my previour style for footnote separator was still broke I made a new one and it works very nice. Thanks a mil!!!!!!!!!!!!!!
Blendbloke
 
Posts: 7
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Postby Blendbloke » 06 Nov 2017, 11:56

Sirish Nair (Quark) wrote:Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.

But unfortunatly still remains two things. One is that i still don't see "From right:" window (attached previously), Two is after change spece befor my separator dissapears again...
Blendbloke
 
Posts: 7
Joined: 04 Nov 2017, 13:14


Return to QuarkXPress 2017: General

Who is online

Users browsing this forum: No registered users and 1 guest