Invisibles keep turning on

Discuss functionality of QuarkXPress 2017 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Invisibles keep turning on

Postby sterveda » 12 Mar 2018, 09:00

Since upgrading to Quark 2017 I seem to be unable to stop the invisibles turning on when importing text and photos into text. I turn them off in View but they reappear as soon as I import another photo or modify it. I've nothing against invisibles, can be useful, but find them distracting in general use. How do I stop them turning on by themselves? None of the other facilities in View are affected.
sterveda
 
Posts: 6
Joined: 13 Oct 2016, 11:31

Re: Invisibles keep turning on

Postby max.peter » 12 Mar 2018, 12:45

This behaviour seems to replicate.
The way I've found is to restart QuarkXPress, then the invisibles do not turn on again.
Every day is a good day to learn something new.
User avatar
max.peter
 
Posts: 1538
Joined: 11 Sep 2010, 12:35
Location: Romania

Re: Invisibles keep turning on

Postby sterveda » 13 Mar 2018, 09:41

Thank you, this worked although why it should be necessary I don't understand. I found that it it was when you actually clicked on the word IMPORT in the table that the anomaly occurred. Hopefully it won't happen again, but not confident.
sterveda
 
Posts: 6
Joined: 13 Oct 2016, 11:31


Return to QuarkXPress 2017: General

Who is online

Users browsing this forum: No registered users and 1 guest

cron