Compatibility of XTensions

Discuss third-party XTensions® software for QuarkXPress 2017 and QuarkXPress 2018.
As the API hasn't changed between 2017 & 2018 versions, most XTension running in QuarkXPress 2017 should also work in QuarkXPress 2018.

Compatibility of XTensions

Postby Matthias Guenther (Quark) » 10 May 2017, 02:51

Hi all,

as you know, QuarkXPress 2015 and 2016 share the same XTensions interface (API). This means that most XTensions that support QuarkXPress 2015 will also run in QuarkXPress 2016.

It's different for QX2017:
In QuarkXPress 2017 the API changed slightly, as we added many features that required a change.
So all XTensions running in previous versions need to be made compatible by their vendors/creators.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5476
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Return to QuarkXPress 2017/2018: XTensions/plug-ins for QuarkXPress 2017/2018

Who is online

Users browsing this forum: No registered users and 1 guest

cron