Compatibility of QuarkXPress 2017 with Suitcase Fusion 7

Discuss third-party XTensions® software for QuarkXPress 2017.

Compatibility of QuarkXPress 2017 with Suitcase Fusion 7

Postby YVON BOEUF » 26 Jun 2017, 13:05

I received, today an update notification of Suitcase Fusion 7 v18.2.4.

After upgrade, no auto-activation modules for QuarkXpress 2017 under Windows.

I questioned Extensis on this. Here is the answer :

"We did not release a QuarkXPress 2017 plug-in for Windows. We only did so for macOS. I am uncertain as to whether we will be releasing one as there are still issues to resolve with it. For now, we do not have a compatible QuarkXPress 2017 plug-in."
Jim Kidwell
Extensis

As usual, Windows users are left out!
:( :(
O.S. : Windows 10 - Intel I5 - 4670K: 2 CORE 3.4 Ghz - RAM: 16 GB
User avatar
YVON BOEUF
 
Posts: 59
Joined: 03 Sep 2011, 04:49
Location: Principality of Monaco

Re: Compatibility of QuarkXPress 2017 with Suitcase Fusion 7

Postby shaun » 27 Jun 2017, 02:12

They also don't support Adobe CS6 on Sierra. I'm considering switching to Font Agent Pro, because I have no intention of using Adobe's Cloud subscription carry-on..
shaun
 
Posts: 338
Joined: 14 Jan 2006, 13:12


Return to QuarkXPress 2017: XTensions/plug-ins for QuarkXPress 2017

Who is online

Users browsing this forum: No registered users and 1 guest

cron