Reminder: QuarkXPress 2018 is NOT supported on Yosemite

Discuss functionality of QuarkXPress 2018 (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Want to discuss with hundreds of fellow QuarkXPress fans and interact with the QuarkXPress team? Then join our Facebook Group please, where every day dozens of questions are being asked and answered: https://www.facebook.com/groups/quarkxpress/

Reminder: QuarkXPress 2018 is NOT supported on Yosemite

Postby Matthias Guenther (Quark) » 01 Jun 2018, 06:12

Hi all,

we have analyzed our crash log and noticed that many crashes of QuarkXPress 2018 happen on Yosemite.

Though we are not preventing it to be installed on Yosemite, QuarkXPress 2018 is NOT supported on Yosemite (MacOS 10.10):
viewtopic.php?f=62&t=26911

As we cannot fix these issues on Yosemite, Apple has made too many changes in the last three versions of MacOS, we will probably start to prohibit QuarkXPress 2018 to be installed on Yosemite.

Also Apple is not supporting Yosemite either anymore, therefore you should upgrade your version of MacOS anyhow.

Bottomline
  • If you want to use QuarkXPress 2018 (without crashes), then please use Apple's last three versions of MacOS:
    El Capitan, Sierra or High Sierra.
  • If you want to use MacOS Yosemite, then please use QuarkXPress 2015, 2016 or 2017.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5476
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Re: Reminder: QuarkXPress 2018 is NOT supported on Yosemite

Postby Matthias Guenther (Quark) » 19 Jun 2018, 03:26

Here's the list of supported hardware for El Capitan (according to Apple):

Mac Hardware Requirements

For details about your Mac model, click the Apple icon at the top left of your screen, choose About This Mac, then choose More Info. These Mac models are compatible with OS X El Capitan:

  • MacBook (Early 2015)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • iMac (Mid 2007 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

https://support.apple.com/kb/SP728?viewlocale=en_US

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5476
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg


Return to QuarkXPress 2018: General

Who is online

Users browsing this forum: No registered users and 1 guest