Reminder: QuarkXPress 2018 is NOT supported on Yosemite

Discuss functionality of QuarkXPress 2018 (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Want to discuss with hundreds of fellow QuarkXPress fans and interact with the QuarkXPress team? Then join our Facebook Group please, where every day dozens of questions are being asked and answered: https://www.facebook.com/groups/quarkxpress/

Reminder: QuarkXPress 2018 is NOT supported on Yosemite

Postby Matthias Guenther (Quark) » 01 Jun 2018, 06:12

Hi all,

we have analyzed our crash log and noticed that many crashes of QuarkXPress 2018 happen on Yosemite.

Though we are not preventing it to be installed on Yosemite, QuarkXPress 2018 is NOT supported on Yosemite (MacOS 10.10):
viewtopic.php?f=62&t=26911

As we cannot fix these issues on Yosemite, Apple has made too many changes in the last three versions of MacOS, we will probably start to prohibit QuarkXPress 2018 to be installed on Yosemite.

Bottomline
  • If you want to use QuarkXPress 2018 (without crashes), then please use Apple's last three versions of MacOS:
    El Capitan, Sierra or High Sierra.
  • If you want to use MacOS Yosemite, then please use QuarkXPress 2015, 2016 or 2017.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress



Image
User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
 
Posts: 5471
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg

Return to QuarkXPress 2018: General

Who is online

Users browsing this forum: No registered users and 1 guest