Search found 23 matches

by jkaus3
26 Jul 2012, 09:49
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

http://itunes.apple.com/us/app/gems-gem ... 13263?mt=8 The notification version is just an update. Thanks again for the help! J
by jkaus3
25 Jul 2012, 06:45
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

Okay I started completely fresh and it seems to be working, I sent it to Apple for review. Thanks again for the help. J
by jkaus3
25 Jul 2012, 05:09
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

I'll try that today, is there any explanation for why notifications work for the "Release" export but not the "Distribution?"
by jkaus3
24 Jul 2012, 13:20
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

So when I export from App Studio Factory using the "Release" testing version of the app it has the notifications and shows the "aps-environment" in terminal but when I choose "Distribution" to export the finalized app it does not. I only configured the Production Certificate in the Apple Provisionin...
by jkaus3
24 Jul 2012, 13:00
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

It does not have the entry. I set up everything for notifications in the iOS provisioning portal and uploaded my notifications certificate created into the app studio publishing portal. How far back do you suggest I go to resolve this?
by jkaus3
24 Jul 2012, 05:24
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

Sorry for the late replay, I was out of town. I followed the instructions. What am I supposed to see in terminal if it is set up correctly?
by jkaus3
13 Jul 2012, 04:08
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

Thank you for the quick reply. Yes I have configured and uploaded the certificate to the Publishing Portal; and after I uploaded it I re-downloaded the Quark App Certificate and placed it in App Studio Factory before exporting my ipa.
by jkaus3
12 Jul 2012, 08:42
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Push Notification Issues
Replies: 15
Views: 15281

Push Notification Issues

Hello, I published a new issue today and the notifications aren't working. How are the users supposed to know we have a new issue? Does it show up as a red badge? It hasn't worked for us so I'm not even sure what it is supposed to do. The new issue shows up and works but there is no indication that ...
by jkaus3
26 Jun 2012, 07:47
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Analytics in Quark App Studio
Replies: 3
Views: 1514

Analytics in Quark App Studio

Hello Matthias, we are definitely interested in tracking and analytics. Thanks, J
by jkaus3
07 Jun 2012, 08:53
Forum: QuarkXPress 9: AVE Publishing - discontinued
Topic: Test App fails to install through itunes
Replies: 3
Views: 1644

Test App fails to install through itunes

I'm not an expert but is your device registered with Quark and Apple as a dev device? And is it necessary to transfer to a different machine? I would try loading directly from the machine with App Studio and the Apple certs installed to make sure everything is working correctly on one machine. Then ...

Go to advanced search