Search found 1 match

by RonnyBaer
03 Feb 2014, 04:59
Forum: Quark License Administrator
Topic: Can't get QLA 4.5 to work on 10.6.8
Replies: 1
Views: 6915

Can't get QLA 4.5 to work on 10.6.8

Dear community, today I had to install the QLA on a server of our customers, because the old one crashed this weekend. I downloaded the brand new QLA 4.5 from https://qlaweb.quark.com/registrationMercury/languageregion.html (see post http://forums.quark.com/t/32237.aspx) and installed it. But when t...

Go to advanced search