Search found 1 match

by Bishop17
07 Jan 2015, 10:03
Forum: QuarkXPress 8, 9 & 10: General
Topic: Quark Express 8.0 on Yosemite
Replies: 2
Views: 2195

Quark Express 8.0 on Yosemite

Trying to install Express 8.0 on Yosemite 10.10.1 but installer refuses to accept OS stating must reach minimum of 10.4.

Will 8.0 work on Yosemite please?

Go to advanced search