"Unable to create image export directory"

Discuss all aspects of the HTML5-based native apps: From content design and enrichment in InDesign CS5.x, CS6 & CC and/or QuarkXPress 9.5, 10, 2015, 2016, 2017 & 2018 to creating your app, submitting it and publishing it to Android tablet, Android phone, iPad, iPhone and Web Apps. Free Trial can be found here: http://AppStudio.net

Also discuss the FREE (as in: "no additional costs") single app export from QuarkXPress here.
Elsinore
Posts: 110
Joined: 08 Jan 2011, 18:14

Re: "Unable to create image export directory"

Post by Elsinore » 25 Aug 2014, 16:24

Arg. Thanks for the update glacier. I can upload files without this problem occurring ONLY if I quit Quark, reopen and immediately send the file without making any changes, which I did throughout our entire last issue. And, of course, anything saved in 10.2 won't open in previous versions. :evil: Crazy amount of extra work. This is a major glitch that renders QXP unusable. You think there would be some swift communication or response from Quark. (crickets)

User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2459
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg
Contact:

Re: "Unable to create image export directory"

Post by Matthias Guenther (Quark) » 26 Aug 2014, 01:14

Hi all,

it's a bug that unfortunately got introduced in 10.2. We have fix it in the upcoming 10.2.1, which will be released next week.

Sorry for the trouble caused.

Regards
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress

Image

glacierparkmag
Posts: 0
Joined: 04 Aug 2014, 14:18

Re: "Unable to create image export directory"

Post by glacierparkmag » 26 Aug 2014, 07:54

I suggest to Quark that in the future they should have some beta testers using app studio...

Elsinore
Posts: 110
Joined: 08 Jan 2011, 18:14

Re: "Unable to create image export directory"

Post by Elsinore » 26 Aug 2014, 11:10

Thanks Matthias, very good to know!

Glacier: I kinda think that's us.

Here are other issues that are minor, but with our pub schedule, I don't have time to create test files for and work through the Parature firewall:

- Can't make a hairline or .5-pt rule, but CAN make a .5-pt. rule around a box. So for all the rules in our pub, we create "boxes" with only one edge of the box visible. Otherwise rules are large 1-pt. rules. Could understand this back when everything was 72ppi, but now that everything is 144ppi, .5-pt. rules will display fine.

- In the Issue Previewer apps, opening the in-app browser via a url tap causes HTML5 animation placed in a web view box on the next page to play through, so only the final frame, or nothing, is displayed upon turning the page. However, this doesn't happen in our app itself, so we ignore the behavior.

- In the pub portal, clicking the "Test" button won't generate progress bars as the issue compiles and uploads unless one of the platforms is checked or unchecked in the pulldown menu just prior to clicking "Test."

- In the pub portal, there is a check box for either publishing a test to the Web App or not, but there IS no Web App previewer to my knowledge. The first time we see how the Web App behaves with an issue is after publication. Not sure why that option is there. Maybe a Web App previewer is to come?

- Very often, the HTML5 publishing window (where you click "Upload") hangs on to information from a previously called-up page instead of displaying the page name and issue information of the page being uploaded. Easy to revise, but must always check before uploading.

- Each iteration of App Studio requires a different method of playing audio in a popup. Have yet to get pause/toggle to work. Current method that works in 10.2 is placing the audio file on the popup layout in an invisible box somewhere, naming it "Audio1" or,whatever, then placing a button on the popup with the function "play object" and indicating "Audio1." No way to stop audio, then start from where it was paused to my knowledge.

- Since the first update to v.10.x, we cannot do a "stretch to fit box" on an image set to open full-screen when tapped. It's dangerous because it works fine on the layout page and looks fine in the pub portal. But when viewed on a tablet, the image is full-size in the box and cropped off.

10.2 DOES fix some longstanding issues, which is excellent.

- Buttons now work when placed on top of an HTML5 animation in a web view box. This is great, because we have lots of them.

- Unless text in a scroll zone exceeds one page, all scroll zones can now stay at their default 3400 pixel height. On the tablet, the scroll will end right at the last element placed in the scroll layout. So no more resizing each scroll layout to the exact height of the contents. A big time saver!

- Much faster uploads and test deploys, especially when just making a quick fix to a page, as all contents are no longer reuploaded.

Installing an update to App Studio can be scary on our tight deadlines, as I'm never sure what functions that previously worked might no longer work, so I update QXP only after a ship date and then test, test, test! :)

User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2459
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg
Contact:

Re: "Unable to create image export directory"

Post by Matthias Guenther (Quark) » 29 Aug 2014, 13:45

Hi everybody,

please see here: viewtopic.php?f=14&t=26407

Have a great weekend
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress

Image

Elsinore
Posts: 110
Joined: 08 Jan 2011, 18:14

Re: "Unable to create image export directory"

Post by Elsinore » 30 Aug 2014, 11:03

v.10.2.1 fixes this problem! Now able to upload everything as usual with no crashing or error message. :D

Elsinore
Posts: 110
Joined: 08 Jan 2011, 18:14

Re: "Unable to create image export directory"

Post by Elsinore » 31 Aug 2014, 09:55

UPDATE: Worked all day yesterday in v.10.2.1. Built, uploaded & tested 8 pages for publication today - many popups, scroll zones, Quark animation and externally built HTML5 animation placed in web view boxes. Not one upload crash or error message. Now THIS is what QXP v.10.0 should have been! Version 10.2.1 seems to be as stable as it gets. It took a while to get there, but good job, Quark! I can now delete v.10, v.10.1, v.10.1.0.1, v.10.1.0.1.00.2.7 - ha. (Still hanging on to v.9.5 though to be safe.)

User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2459
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg
Contact:

Re: "Unable to create image export directory"

Post by Matthias Guenther (Quark) » 01 Sep 2014, 02:53

Thank you Elsinore, and also for letting us know!

Regards
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress

Image

Post Reply

Return to “Design and Publish Native Apps using QuarkXPress or App Studio (with InDesign/QuarkXPress)”