Issue upload in appstudio preview app is not working

Discuss all aspects of the HTML5-based native apps: From content design and enrichment in InDesign CS5.x, CS6 & CC and/or QuarkXPress 9.5, 10, 2015, 2016, 2017 & 2018 to creating your app, submitting it and publishing it to Android tablet, Android phone, iPad, iPhone and Web Apps. Free Trial can be found here: http://AppStudio.net

Also discuss the FREE (as in: "no additional costs") single app export from QuarkXPress here.
Post Reply
Kathrin
Posts: 5
Joined: 09 Jun 2014, 04:18

Issue upload in appstudio preview app is not working

Post by Kathrin » 08 Jun 2014, 23:32

Hi everyone,
since one week we have problems with preview app for our appstudio publication on the Ipad 2 and 3.
We are using a windows-PC for creating our app in InDesign CS6.
The preview app doesn't find our publication it is constantly laoding (we waited several hours).
To solve the problem we already tried:
- loggin in in different accounts
- deleting and reinstalling the preview app
- deleting the own created app from the appstudio cloud and uploading it again from InDesign (in two accounts)
- ulpoading only one small test file
Thank you for your help!
Kathrin

debsworth
Posts: 115
Joined: 04 Jan 2013, 05:09
Location: UK

Issue upload in appstudio preview app is not working

Post by debsworth » 09 Jun 2014, 00:22

Hi, Please ensure you have the latest version of the Previewer App installed - the latest version is 4.6.3. You can find this in the Settings in the side navigation of the app. Please can you also confirm what is the name of the publication you are trying to test. Kind regards, Dave

Kathrin
Posts: 5
Joined: 09 Jun 2014, 04:18

Issue upload in appstudio preview app is not working

Post by Kathrin » 09 Jun 2014, 00:30

Hi Dave,
thank you for your fast reply!
Yes, we installed the latest version, I already checked that.
Our publiction was named "Bon Apptit!" Is it possible that the reason for the "not working" is the special signs?
At the moment we try to rename it withour special signs and it seems to work...
Thank you very much!!

debsworth
Posts: 115
Joined: 04 Jan 2013, 05:09
Location: UK

Issue upload in appstudio preview app is not working

Post by debsworth » 09 Jun 2014, 01:55

Hi Again - I have just looked at your issue - Kochbuch and you have no content in it. You need to upload your content, then push it to test to see it on the iPad. Best Dave

Kathrin
Posts: 5
Joined: 09 Jun 2014, 04:18

Issue upload in appstudio preview app is not working

Post by Kathrin » 09 Jun 2014, 03:57

Thank you again,
sorry, we used another account from my colleague, but now everything is working again - I think the reason was the special sign in our publications name.
Best wishes
Kathrin

Post Reply

Return to “Design and Publish Native Apps using QuarkXPress or App Studio (with InDesign/QuarkXPress)”