Quark 8.1.6 crashes when using the user library

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
jrbentley
Posts: 28
Joined: 08 Jun 2004, 16:02

Quark 8.1.6 crashes when using the user library

Post by jrbentley » 17 Nov 2011, 11:52

I'm using QuarkXpress 8.1.6 on Windows 7 Ultimate. I created a new library and put some different graphics in it, along with snippets of text that I use constantly.

But I'm having MAJOR problems with Quark crashing when I select an item from the library and proceed to drag it to my document. As soon as the item leaves the library window, Quark crashes 60-75% of the time. VERY AGGRAVATING.
I've started over with a newly created library and it still happens.
Somebody please help!?
Thanks,
jrbentley

User avatar
eyoungren
Posts: 3273
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA
Contact:

Quark 8.1.6 crashes when using the user library

Post by eyoungren » 17 Nov 2011, 12:14

I would start with updating to 8.51 and see if that helps. If not, it's probably a font issue. Are the items you're dragging out text boxes when the program crashes or is it also happening with just the graphics you put in there?
Where you you have the library stored? Local or server?

jrbentley
Posts: 28
Joined: 08 Jun 2004, 16:02

Quark 8.1.6 crashes when using the user library

Post by jrbentley » 18 Nov 2011, 03:33

Thanks for the reply, I do appreciate your help!

Actually, the crashes occur more often when I drag a jpg image from the library. It's even occured when I made a box within quark, filled it with yellow, added that to my library, then tried dragging that box from the library. So it has occured with graphics, text and a box made within quark.

I'm not connected to any server, everything's stored on my computer. I do backup everyday to an external hard-drive, though.

And just to repeat, I did try to create a brand new library, and the same crashes are still occuring.

Thanks,
jrbentley

quarkslave
Posts: 95
Joined: 19 Sep 2008, 04:05

Quark 8.1.6 crashes when using the user library

Post by quarkslave » 23 Nov 2011, 03:39

The fucking library, love it or hate it. I hate it. Doesnt save window position or adjustments. Doesnt save object-stylesheets. Has wierd refresh-bugs using expo.
Its ugly, its clunky, it seems like the rest of rushed-out Quark 8: unpolished.

jrbentley
Posts: 28
Joined: 08 Jun 2004, 16:02

Quark 8.1.6 crashes when using the user library

Post by jrbentley » 29 Nov 2011, 12:04

Well, I upgraded to 8.5 and it worked great.

Until today.

I tried dragging text from the library, and as soon as the cursor hit the edge of the library window, good ol' Quark crashed, just like before.

ARRRRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!

Why can't this be FIXED!? I am SO SICK & TIRED of this happening!

Justina
Posts: 59
Joined: 15 Jul 2004, 09:07

Re: Quark 8.1.6 crashes when using the user library

Post by Justina » 14 Jun 2019, 11:24

Unfortunately it's not been fixed in Quark 2017 either! We've got it happening on 2 computers!

User avatar
max.peter
Posts: 901
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Quark 8.1.6 crashes when using the user library

Post by max.peter » 15 Jun 2019, 04:30

Make a simple test:

1. Create in QXP v.2017 a new library, put some elements in it, then close it.
2. Try to open the new library on the same computer and on other computer.
3. If the new library is opening, then the problem might be in the old libraries.
Every day is a good day to learn something new.

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”