"File not found. [-43]" when saving!

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
JRS
Posts: 202
Joined: 29 May 2004, 14:20

"File not found. [-43]" when saving!

Post by JRS » 11 Jun 2004, 23:14

If 4.11 FixIt addressed a cause of this, it didn't fix all cases. Also occurs without DejaVu (particularly since as I mentioned earlier, CopyDesk is subject to the same problem, and has no FixIt XT or DejaVu.) I continue to think that specific causes have been found and fixed, but that other ones exist that strike some of us when we least expect it. It is few and far between for me, I don't mean to give any other impression, but it has existed on multiple machines for years.

christiane bezerra
Posts: 1
Joined: 13 Jun 2004, 08:15

"File not found. [-43]" when saving!

Post by christiane bezerra » 13 Jun 2004, 08:47

I was having that problem yesterday and did all of the things suggested

- no enhance preview
- no DejaVu extension

I also disabled the local copy of my "IDisk".

It worked...

CB

Anna
Posts: 21
Joined: 11 Jun 2004, 15:52

"File not found. [-43]" when saving!

Post by Anna » 15 Jun 2004, 13:40

Do you have multiple hard-drives or any external hard drives (fire wire drives) or even partitioned hard-drives on your machine? Are you saving files on them. If you are indeed saving your files on these drives, then I suggest you to try and save the files on the same drive where QuarkXPress 6.0 is installed. :)

Lynn Bentz
Posts: 2
Joined: 10 Jun 2004, 11:30

"File not found. [-43]" when saving!

Post by Lynn Bentz » 15 Jun 2004, 16:07

Is the Enhance Preview the same as Full Res Preview? Should the Full Res Preview xtension be removed?

ReneG
Posts: 115
Joined: 02 Jun 2004, 09:04

"File not found. [-43]" when saving!

Post by ReneG » 15 Jun 2004, 16:23

This problem happened to me several times (in OS 9.1).

I came up with my solution: I do not leave a Quark document open for very long if I'm not working on it. i.e.: If I go to lunch, I close all Quark documents, if I know I'm not gonna work on a document for the next little while, I close that document. That seem to work for me. Hadn't had any problems since I started doing that.

Knock on wood.

alboushi
Posts: 0
Joined: 16 Jun 2004, 14:19

"File not found. [-43]" when saving!

Post by alboushi » 16 Jun 2004, 14:30

I recieved the same error "File not found [error -41]" while collecting for output. This file was previously fine until i needed to send it to the printer. It stopped collecting and I was unable to determine what the problem was. I am using a G5, OSX Panther and Quark Xpress 6. I was finally able to save it in quark 5 on a different machine and collect it. I do not want to have to do this again. Any suggestions? This has happened with other individuals in my group always using Quark 6.

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”