Quark 10.1.0.1 Grayscale transparency issue

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
Andy Craig
Posts: 3
Joined: 24 Apr 2014, 09:21

Quark 10.1.0.1 Grayscale transparency issue

Post by Andy Craig » 24 Apr 2014, 04:42

I have a number of jobs where I have placed an 8-bit grayscale logo over the top of an image and then set the background colour of the grayscale image to 'none' so that it overprints onto the image.This has always worked flawlessly in previous versions of Xpress. When I do this in the latest version (or open one of my old 9.5 documents, the grayscale image now disappears which is most unhelpful. I could composite the two images into one, but this does not offer me the flexibility of being able to scale and move the grayscale image independently.Has anyone else had this issue with their version of 10.1.0.1?I am using an iMac on 10.9.2

User avatar
MikeWenzloff
Posts: 392
Joined: 05 Jun 2013, 12:55

Quark 10.1.0.1 Grayscale transparency issue

Post by MikeWenzloff » 24 Apr 2014, 05:29

Hi Andy, I am using Windows and don't have this issue with version 9 files nor new ver. 10 files.

No idea why that would be.
Mike

Andy Craig
Posts: 3
Joined: 24 Apr 2014, 09:21

Quark 10.1.0.1 Grayscale transparency issue

Post by Andy Craig » 24 Apr 2014, 05:33

Thanks Mike, my files are fine when in 9.5 but it is interesting to hear others (especially on different platforms).

cathp
Posts: 7
Joined: 07 Oct 2013, 11:04

Quark 10.1.0.1 Grayscale transparency issue

Post by cathp » 06 May 2014, 08:34

Hi Andy,I don't know if you solved this yet but I had a similar problem the other day - I opened a Quark 7.5 file and the greyscale tiff with transparent background couldn't be seen. The box was there and the link to the file but it didn't show up unless I changed its colour and the background colour!I changed the file to a .psd file and it is fine now!

Andy Craig
Posts: 3
Joined: 24 Apr 2014, 09:21

Quark 10.1.0.1 Grayscale transparency issue

Post by Andy Craig » 06 May 2014, 21:52

Thanks Cathp, I had not solved the issue as yet, but will try your suggestion of converting my grayscale file into a PSD as seeing if that can resolve the issue. Many thanks. :-)

A Palaniappan (Quark)
Quarkian
Quarkian
Posts: 24
Joined: 31 Dec 1969, 19:00

Quark 10.1.0.1 Grayscale transparency issue

Post by A Palaniappan (Quark) » 16 May 2014, 02:58

Hi Andy Craig,Thank you for contacting Quark.Could you please share CFO of the project to investigate.Kindly send the files/download link to apalaniappan@quark.comThanksA. Palaniappan

rickpoet
Posts: 17
Joined: 31 Aug 2005, 04:47

Re: Quark 10.1.0.1 Grayscale transparency issue

Post by rickpoet » 26 Jun 2014, 15:35

Hi,

Wondering if any progress has been made on this issue. I'm on an iMac with the latest version of Mavericks installed along with the latest version of Quark.

I too make frequent usage of grayscale images in Quark designs, using the color options to make it blend in to the design and have found when I set transparency to anything less than 100% that the image disappears. This happens intermittently. Sometimes it works great, and sometimes it doesn't. Didn't have this issue before Quark 10.

I've tried using different image formats (PSD, flattened PSD, TIF, PNG) and it seems to make no difference.

I tried to attach a CFO of the project I'm having this issue with to this post but received an "Internal server error" when submitting the post...so I've uploaded it here: http://cl.ly/WHci

Thanks,

Rick

rickpoet
Posts: 17
Joined: 31 Aug 2005, 04:47

Re: Quark 10.1.0.1 Grayscale transparency issue

Post by rickpoet » 27 Jun 2014, 13:20

Quick update on this. I tried outputting the piece I was working on as an EPS and the greyscale image which is not visible in the working document did appear as it was supposed to in the outputted EPS. In this case that was very helpful as I was just working with an older document where that background greyscale image was in place with the design complete. Of course this is not helpful when wanting to actually modify the design or make tweaks to the percentages of transparency etc on a new design.

Here's a screen shot of the outputted EPS: http://cl.ly/WIzX

And here's what it looks like in the working Quark document: http://cl.ly/WI6g

So it looks like it's a display issue and not an output issue.

User avatar
MikeWenzloff
Posts: 392
Joined: 05 Jun 2013, 12:55

Re: Quark 10.1.0.1 Grayscale transparency issue

Post by MikeWenzloff » 02 Jul 2014, 08:15

Rick, I apologize for not responding sooner. I had downloaded your file and meant to comment.

The screen shot is what I see in Q10. But I am using Windows 8.1, so that may be the difference.
capture-001591.png
capture-001591.png (208.57 KiB) Viewed 841 times

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”