Color palette issues in Quark 10

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Mick McArt
Posts: 32
Joined: 20 Sep 2005, 09:14

Color palette issues in Quark 10

Post by Mick McArt » 31 Dec 2013, 05:24

Is anyone else having problems with the color palette in Quark 10? The pull down for making color transitions in boxes doesn't work. Plus, if I do make a solid color box, the transparency slider isn't responding either. Not working in 10.0.1.0 or 10.0.2.0 either.

britsmith
Posts: 337
Joined: 03 Jul 2006, 06:55
Location: Northern England

Color palette issues in Quark 10

Post by britsmith » 31 Dec 2013, 07:50

Yes, but not in the same way. Some legacy files, which contain black text, convert everything that's in black to a bright blue as soon as I open them in Quark 10. No matter what I do in the colours palette the blue appears as soon as I specify any CMYK colour containing more than 95% black. Whether this is linked to your problem is difficult to know. I've already posted this information a couple of times (with no solution yet) so it's good to see that someone else has experienced something similar!

User avatar
omegaman
Posts: 489
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia
Contact:

Color palette issues in Quark 10

Post by omegaman » 31 Dec 2013, 08:29

Mick McArt wrote:Is anyone else having problems with the color palette in Quark 10? The pull down for making color transitions in boxes doesn't work. Plus, if I do make a solid color box, the transparency slider isn't responding either. Not working in 10.0.1.0 or 10.0.2.0 either.
Not sure if you are Mac or PC but, on Mac click directly over the word "Solid" or hit Command before clicking the drop down. Use Command for the Transparency Slider as well.

User avatar
omegaman
Posts: 489
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia
Contact:

Color palette issues in Quark 10

Post by omegaman » 31 Dec 2013, 08:34

britsmith wrote:Yes, but not in the same way. Some legacy files, which contain black text, convert everything that's in black to a bright blue as soon as I open them in Quark 10. No matter what I do in the colours palette the blue appears as soon as I specify any CMYK colour containing more than 95% black. Whether this is linked to your problem is difficult to know. I've already posted this information a couple of times (with no solution yet) so it's good to see that someone else has experienced something similar!

Have you tried doing a Collect for Output on your legacy file and working with that?

britsmith
Posts: 337
Joined: 03 Jul 2006, 06:55
Location: Northern England

Color palette issues in Quark 10

Post by britsmith » 01 Jan 2014, 21:50

omegaman wrote:Have you tried doing a Collect for Output on your legacy file and working with that?
... Not until you suggested it, but now I have, and the blue is still there. Creating a brand new Quark 10 file and copying all of the elements from the legacy file to the new one gets rid of the problem. Fortunately the number of regular magazines and journals I work on is small, so I can live with it; but it's irritating all the same.

User avatar
omegaman
Posts: 489
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia
Contact:

Color palette issues in Quark 10

Post by omegaman » 01 Jan 2014, 23:06

britsmith wrote:
omegaman wrote:Have you tried doing a Collect for Output on your legacy file and working with that?
... Not until you suggested it, but now I have, and the blue is still there. Creating a brand new Quark 10 file and copying all of the elements from the legacy file to the new one gets rid of the problem. Fortunately the number of regular magazines and journals I work on is small, so I can live with it; but it's irritating all the same.
Try using Utilities > Cloner to automate the process of creating a new project.

printexpert
Posts: 17
Joined: 04 Oct 2011, 12:47

Color palette issues in Quark 10

Post by printexpert » 02 Jan 2014, 21:15

(Is anyone else having problems with the color palette in Quark 10? The pull down for making color transitions in boxes doesn't work. Plus, if I do make a solid color box, the transparency slider isn't responding either. Not working in 10.0.1.0 or 10.0.2.0 either.)__________________Hi,1. Close the palette and invoke again, than try to enter number in the fields / click on slider bar and move.2. Double click on the slider and move / double click on box enter numbers than ENTER, now close and reopen now it works fine like normal.still got problem, give me some information about..1. How do you install QuarkXpress like updated on older version or updated on recent version 10.2. System configuration.

printexpert
Posts: 17
Joined: 04 Oct 2011, 12:47

Color palette issues in Quark 10

Post by printexpert » 02 Jan 2014, 21:23

Yes, but not in the same way. Some legacy files, which contain black text, convert everything that's in black to a bright blue as soon as I open them in Quark 10. No matter what I do in the colours palette the blue appears as soon as I specify any CMYK colour containing more than 95% black. Whether this is linked to your problem is difficult to know. I've already posted this information a couple of times (with no solution yet) so it's good to see that someone else has experienced something similar!_____________Hi,After opening the legacy project. Open QuarkXpress Preferences >> Click on Color Manager >> change the Source Setup to "QuarkXpress 7.0 Default" than close preferences.If your previous setup is "QuarkXpress Emulate Legacy" than this method is resolves your problem:)

britsmith
Posts: 337
Joined: 03 Jul 2006, 06:55
Location: Northern England

Color palette issues in Quark 10

Post by britsmith » 02 Jan 2014, 21:35

printexpert wrote:After opening the legacy project. Open QuarkXpress Preferences >> Click on Color Manager >> change the Source Setup to "QuarkXpress 7.0 Default" than close preferences. If your previous setup is "QuarkXpress Emulate Legacy" than this method is resolves your problem.:)
Problem solved! Thank you!

Mick McArt
Posts: 32
Joined: 20 Sep 2005, 09:14

Color palette issues in Quark 10

Post by Mick McArt » 17 Jan 2014, 10:01

I can't test this because my transparency bar drop down is out and won't disappear. Should I delete my preferences?

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”