Validation Code Error Quark 9.5.4

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
rickpoet
Posts: 17
Joined: 31 Aug 2005, 04:47

Validation Code Error Quark 9.5.4

Post by rickpoet » 15 Nov 2013, 10:42

Was very excited to see you'd released 9.5.4....downloaded and am receiving a Validation Code Error when going through the Setup Assistant....The validation code auto populates so not sure where to get a different one.

rickpoet
Posts: 17
Joined: 31 Aug 2005, 04:47

Validation Code Error Quark 9.5.4

Post by rickpoet » 15 Nov 2013, 11:21

OK found my validation code in the original purchase email. It looks like 9.5.4 was automatically populating the validation code fields with the validation code form Quark 10. I know you guys don't want to be developing 2 versions so this is probably more of an annoyance but it would be nice if the validation field automatically populates with the right version's validation code. (and even nicer if we didn't have to do the Setup Asssitant) each time an update to an existing version came out.)

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”