Page 1 of 1

QXP10x Crashes Opening Old Files

Posted: 30 Aug 2014, 12:31
by PhilipTobias
QuarkXPress 10 for Mac is crashing every time I try to open documents created with an older version. If I create and save documents in version 10, those seem to reopen fine. But if I try to open a document created or saved in version 9 or earlier, QXP 10 crashes. The older documents I've tried to open are very basic - a client's one page stationery layout, a one page all-text no-color document, and so on.

The crashes occur using QXP 10.2.1.0, as well as the last prior version. As I have not had a need to work with Quark documents lately (mostly using InDesign these days), I first encountered this problem just the other day.

Per forum suggestions, I have tried running the cache cleaner app, as well as letting QXP create a fresh preferences folder. No luck.

I tried to paste the full crash report below, but it exceeded the forum's allowable character limit. Similarly, the forum disallowed an upload of the crash report as a text file.

Any ideas? ...pt

Re: QXP10x Crashes Opening Old Files

Posted: 03 Sep 2014, 00:34
by mac_nick
Try to append the Layout. I could fix all crashes with old files. Create a new Project. Go to File > Append … Select the old file and select "Layout" in the list. After appending the layout you can delete the empty layout. Hope this helps.

Re: QXP10x Crashes Opening Old Files

Posted: 03 Sep 2014, 14:43
by PhilipTobias
Good suggestion, mac_nick, about using the layout appending feature. I may try that if I run into this problem again.

Curiously, the crashing problem automagically disappeared. Although I experienced numerous crashes the other day when opening QuarkXPress 9x files in QuarkXPress 10.2.10 and its immediate predecessor, today things are working fine.

Today I went back to verify that I was able to open the files in QuarkXPress 9x. Then without resaving or making any other changes, I then tried again in QuarkXPress 10 and both files opened as expected.

I wish I could determine what changed in my computer configuration to make things work. But I'm glad it is working. ...pt