Page 1 of 1

Quark 10 does not install on Yosemite OS 10.10.

Posted: 13 Nov 2014, 14:30
by jbunnick
Trying to install my download of Quark 10 on Yosemite, Mac OS 10.10. Quark says my OS must be later that 10.7. It is 10.10. Quark thinks that 10.10 is older that 10.7. Seriously? I spent money on this product and cannot download it. I have been a user since Quark 4. Super disappointed. Can anyone help. :shock:

Re: Quark 10 does not install on Yosemite OS 10.10.

Posted: 13 Nov 2014, 17:21
by Matthias Guenther (Quark)
Hi jbunnik,

please install QuarkXPress 10.5 when using Yosemite, e.g. by installing the Test Drive and using your validation code, which makes it a full version.

Thanks
Matthias

Re: Quark 10 does not install on Yosemite OS 10.10.

Posted: 03 Mar 2016, 19:05
by jouster
Have an actual disk (and serial number) of Quark 10, and am attempting to install for the first time on 10.11.2 el capitan machine. Obviously, it won't install.

So, downloaded Quark 2015 from
http://www.quark.com/support/downloads/ ... b3&fid=294

After installation and the message "To set up Quark Xpress or start your test drive, click continue" it just hangs, repeatedly.

Brand new machine, with maxed-out ram and SSD drives.

This shouldn't be happening, and thus I'm a little lost...

Re: Quark 10 does not install on Yosemite OS 10.10.

Posted: 17 Mar 2016, 04:38
by Sirish Nair (Quark)
Hi jouster,

Could you kindly send us your email id so that we can contact you?

Are you working on a admin user account or a non admin account?