Page 1 of 1

Quark Express 8.0 on Yosemite

Posted: 07 Jan 2015, 10:03
by Bishop17
Trying to install Express 8.0 on Yosemite 10.10.1 but installer refuses to accept OS stating must reach minimum of 10.4.

Will 8.0 work on Yosemite please?

Re: Quark Express 8.0 on Yosemite

Posted: 10 Jan 2015, 22:10
by Georg83
I just installed Quark 8.5 in Yosemite and after a few hiccups it is now working fine. Where and how are you trying to install it? Was Yosemite a "clean install" or did you overwrite mavericks?

Re: Quark Express 8.0 on Yosemite

Posted: 13 Jan 2015, 09:23
by Westgate68
George 83 - It is a brand new iMac with Yosemite installed. I used an external (Apple) drive to insert the install DVD, when the Install icon came up, clicked on it, waited whilst it examined the OS then up comes the message "Operating system must reach a minimum of 10.4" and thus could not go any further.

How did you install your copy please??

Thanks for responding, very much appreciated. I am responding on behalf of Bishop17 on whose iMac we tried to install 8.0.