QuarkXPress 10 on Mac OS X 10.10

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
Binky
Posts: 90
Joined: 01 Jun 2008, 20:15

QuarkXPress 10 on Mac OS X 10.10

Post by Binky » 11 Dec 2015, 16:47

Can I not install QuarkXPress 10 on a late 2012 iMac running Mac OS X 10.10 ??

The installer refused to proceed - saying that I need Mac OS X 10.7 or later....

Binky

Binky
Posts: 90
Joined: 01 Jun 2008, 20:15

Re: QuarkXPress 10 on Mac OS X 10.10

Post by Binky » 12 Dec 2015, 17:19

We be cool.

I put QXP 10.5 on & it looks good as gold.

Bink

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”