Page 1 of 1

Quark 8 install ElCapitan

Posted: 05 Apr 2016, 04:19
by tabu
Hello,

I recently wiped and re-installed my mac, it already was running El Capitan and quark 8.15 was running perfectly.
After the re-install of El Capitan quark installer will not function, it goes through all the licence procedure and choose location but when it's about to install it says:

"Installation Failed,not compatible with the current version of OS X. Contact the software manufacturer"

I need this version for all my files, I don't see why I should upgrade when this was working perfectly fine on El Capitan before.

Can Quark or someone explain how to get around this issue?

Thanks

Re: Quark 8 install ElCapitan

Posted: 05 Apr 2016, 05:45
by Matthias Guenther (Quark)
Hi tabu,

the installer technology licensed sees 10.11 lower as e.g. 10.6, which mathematically is even correct. :o

There's no fix for the installer, so you either need to try migrating or copying an installation. See here (same applies for QuarkXPress 9):
viewtopic.php?f=23&t=26849

Thanks
Matthias

Re: Quark 8 install ElCapitan

Posted: 05 Apr 2016, 06:31
by tabu
Thanks for your response.

I managed to find an old installation on another drive, which works but when I try to activate from the quark menu its saying the "activation file is corrupt, will need to re-install this copy of Quark".

Is there a copy of the licence I can delete in the quark folders in order to re-activate it?

Thanks

Re: Quark 8 install ElCapitan

Posted: 07 Apr 2016, 01:22
by Matthias Guenther (Quark)
Hi tabu,

I think the license is stored in preferences in version 8, not sure. But as you installed fresh, there shouldn't be ANY license file? What helped me was to install a test drive of QuarkXPress 2015, it seems to add some things needed.

As we do not support version 8 on El Capitan, I am afraid I don't have more data, as we didn't test QuarkXPress 8 on El Capitan. For me and others it works, so there must be a way. Just many user interface elements look a bit garbled or cut off, making it hard to use sometimes.

Thanks
Matthias