Page 1 of 1

Need Quark 9.5.1.1 updater, link on this site doesn't work

Posted: 23 Jan 2018, 14:47
by SarahB1863
Hi,

I need the Updater to upgrade Quark 9.5.1 to Quark 9.5.1.1. I downloaded the updater from the Quark.com site, but when I opened it I got an error message that the updater "could not be installed because the digital signature doesn't match and may be corrupt or tampered with."

Can anyone help me? Thank you!

Re: Need Quark 9.5.1.1 updater, link on this site doesn't wo

Posted: 23 Jan 2018, 16:24
by Matthias Guenther (Quark)
Hi Sarah,

why do you need 9.5.1.1? The latest update for QuarkXPress 9 was 9.5.4.1.

Thanks
Matthias