QuarkXPress 7.x The "Killer" app!

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
User avatar
Posts: 872
Joined: 11 Sep 2010, 12:35
Location: Romania

QuarkXPress 7.x The "Killer" app!

Post by max.peter » 22 Dec 2010, 09:32

Hi Erik,
I've seen your post just now.
Three tears ago I was working with v.7.3, on WinXP. My magazine used to have text on two or three columns, some articles having 4 or 5 pages, with pictures inserted here and there. Quark was killing me too, there were moments when I could'n do anything without crashing of my Quark. After restarting, the same warning message appeard: the text may reflow.
Because there are some similitudes between your problem and mine, I think it is better to describe what I've learned.
First: I was working on Win, not on MacOS, so the problem may be generated not by the OS (or its text rendering engine), but by Quark software (I've read all previous posts of this thread).
Second: this problem appeard to be solved by upgrading to v.7.5, BUT although Quark didn't crashed any more, some strange behaviour of text lines remained (sometimes, this happens also in v.8 to 8.5, that's why I believe the problem isn't entirely solved). And this is available for text on columns, extending on two or more pages (I usually have 9 pt. text with a 10 pt. leading).

What I've discovered when I was working with v.7.3:
1. After identifying the paragraph with problems (that one where Quark was crushing again and again), I made a text box on pasteboard, with the same width as the width of my text column.
2. I selected the paragraph with problems and pasted it in the new text box from the pasteboard.
3. I made my necesary text adjusting or proofing (or inserting a new paragraph or whatever I had to do).
4. Then I selected all text in the new text box, copied it to clipboard, then pasted it in the multicolumn text box in my layout.

There were moments when ONLY these operations I was allowed to make without crushing of my Quark.

Maybe these can help both users and Quark's techs.

User avatar
Posts: 3247
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA

QuarkXPress 7.x The "Killer" app!

Post by eyoungren » 22 Dec 2010, 09:56

Thanks Max. Appreciate it.
I'm an early adopter so I generally tend to update to the latest version of any program whenever possible. So, all of my versions of XPress are the latest. 6.52, 7.5 and 8.5. My issues aren't really to do with crashing, although that happens from time to time. Mostly it's just sluggishness. The beachball spins while I wait for XPress to update the page when I have entered new copy or have scrolled. My wait time gets much worse when I have more amounts of copy. This is why I resort to using XPress 6.52 for laying out our legals.
I've created the documents from scratch with 8.x. Once I add the copy, it slows down. We don't really have a lot of legals. I can set them in about 15 minutes using QXP 6.52. But because of this delay with XPress 7 and 8, it takes me 30-45 minutes with the same amount of text. Apparently no one on Intel Macs is experiencing this though.

User avatar
Posts: 3247
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA

Re: QuarkXPress 7.x The "Killer" app!

Post by eyoungren » 24 Jun 2017, 11:01

eyoungren wrote:Possibly an update on this. We've been having network issues with both our Macs and PCs locking up and crashing when connected to the server. Been getting worse. Now I am at the point of logging out each night because sooner or later my Mac locks up.
Today, I noticed on boot (I boot in Verbose mode) the comment: USB caused wake event (EHCI). I have only two things connected via USB. A powered hub and a keyboard with mouse. Normally my processor hovers around 20%+. So I pulled the powered hub Voila, CPU went down to 8%. Programs are opening faster, copy process is not running the CPU at 50%+ and various other little things. So, I am speculating that this USB hub has been malfunctioning for quite some time and I didn't know it. My guess is somehow it's been feeding back in to the network through my G5 and affecting everybody else.
This G5 is also the early Feb. 2005 model which had sleep issues. Corrected by a firmware update in 2006 I nevertheless run it with NO sleep settings and Highest for the processor setting. Too many issues back then of not getting the G5 to wake up.
XPress is definetly faster. Still not like QXP 6.x, but faster. I'll keep an eye on this and come back with an update later.
OK, dead thread respawned. I know! But I am the OP of this thread and recently there has been some cause to reference it.

I am quoting myself to note that my speculations in the above post are (were) complete bunk. I moved on and dealt with all the slow type and I guess just forgot to update this. So, it's still a problem if using XPress 7/8 with large amounts of text at small point sizes on a PowerPC Mac.

Lots of things have changed. Mainly our switch to InDesign in 2011.
Erik Youngren • Pueblo Publishers, Composing Manager
2.8Ghz Quad Core Intel Xeon Mac Pro | InDesign CC17 | Suitcase Fusion 7
Quark forum member since 2001

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”