Blank Tools and other blank palettes....

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
Binky
Posts: 90
Joined: 01 Jun 2008, 20:15

Blank Tools and other blank palettes....

Post by Binky » 18 Jan 2010, 05:21

Quite frequently (like about half of the time) when QXP 8.15 starts up the little pallet windows on my Desktop appear as empty white boxes and even after a document loads I have to wait a few minutes for the contents of my palettes window to fill in. The little Tools palette is the most frequent offender.I had the same problem under QXP 8.12.Sometimes they stay blank and never fill in so I have to quit the application and start up again, or go to the Windows menu and turn palettes on and off a few times in order to get them to appear. Once they show up they work just fine.Is anyone else having the same problem ??QXP 8.15 on a 2.8 GHz Intel iMac & Mac OS 10.6.2 Binky

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 417
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

Blank Tools and other blank palettes....

Post by Sarbjit Singh » 18 Jan 2010, 16:50

Could you please try these steps.
1.Quit QuarkXPress.
2. Navigate to MAC HD > Users > [Your User Name] > Library > Preferences.
3. Rename the folder named "QuarkXPress" to "QuarkXPress OLD".
4. Re-launch QuarkXPress.
Post here if it still does not work.

AD
Posts: 320
Joined: 26 Jul 2006, 02:12

Blank Tools and other blank palettes....

Post by AD » 18 Jan 2010, 20:16

It also happens with me sometimes, mostly palettes redraws after toggling between application using cmd+tab otherwise we need to close and reopen them like you do.

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”